1. blutbad1108's Avatar
    Hi, i am new to this forum and i want to ask who can help me figure out how i can fix my z10. I upgraded the os today to 10.1 and my settings wont open. What might be the prblem? Please someone help me.

    Thanks.
    07-23-13 07:36 AM
  2. Jonesy1966's Avatar
    Hi, i am new to this forum and i want to ask who can help me figure out how i can fix my z10. I upgraded the os today to 10.1 and my settings wont open. What might be the prblem? Please someone help me.

    Thanks.
    Hi, Blutbad. Where are you trying to open your settings from, the drop down or the tile?
    07-23-13 07:52 AM
  3. blutbad1108's Avatar
    Hi, i tried both. But it doesnt open. I dont know why.
    07-23-13 08:02 AM
  4. middbrew's Avatar
    Hi blutbad, welcome to CrackBerry. I don't have a Z10 so I can't really help you with that, but I will find someone who can.
    07-23-13 09:44 AM
  5. Kris Simundson's Avatar
    Have you tried hard rebooting your device? Hold down the power button until it reaches the loading screen (loading circle) of when the phone starts to boot. That should clear any cache issues.
    07-23-13 10:00 AM
  6. saxxman's Avatar
    blutbad,,,,,,,, You've got the right person on the case now. Kris is our savior in many ways!
    07-23-13 11:59 AM
  7. steiale's Avatar
    A bit off topic but if you are german you should really think of another user name. If not better change your name because it has a really bad meaning in german and it is really not funny.

    Posted via CB10
    07-23-13 12:15 PM
  8. blutbad1108's Avatar
    Hi, i tried restarting the phone several times. Sorrybut can I ask how to know if I did the hard reboot? Sorry, first time to have a z10 so i dont know much about it yet.
    07-23-13 03:15 PM
  9. blutbad1108's Avatar
    Thanks middbrew!
    07-23-13 03:16 PM
  10. blutbad1108's Avatar
    Hi, i have no bad intention in using this name. I watched the series Grimm and i liked the character of the blutbad there. So, i dont think it has an effect on what username i use. Thanks.
    07-23-13 03:18 PM
  11. blutbad1108's Avatar
    Thanks saxxman.
    07-23-13 03:19 PM
  12. steiale's Avatar
    IT means massacre.

    Posted via CB10
    07-23-13 03:31 PM
  13. blutbad1108's Avatar
    Yes I am aware of that. But please, dont judge me by the name i used. Again, I reiterates, I dont have any bad intention about the name, if you are not happy with it, im sorry but please just leave me alone because I am here to ask for help to solve my phone's problem not to be criticized.
    07-23-13 04:46 PM
  14. FF22's Avatar
    Welcome to the forum and I hope an answer to the question shows up soon.
    07-23-13 09:07 PM
  15. blutbad1108's Avatar
    Hi f2, thanks! Hope someone can really help me.

    Posted via CB10
    07-24-13 04:18 AM
  16. Tilman Mueller's Avatar
    Well.. literally it just means "Bloodbath" anyway. No idea what the fuzz is all about.

    Cheers
    07-24-13 04:38 AM
  17. steiale's Avatar
    Not that you think I am just criticizing you.

    I would suggest you to backup your phone, make a security wipe to delete all data, restore. That should resolve your issue.
    07-24-13 04:43 AM
  18. Branta's Avatar
    Yes I am aware of that. But please, dont judge me by the name i used. Again, I reiterates, I dont have any bad intention about the name, if you are not happy with it, im sorry but please just leave me alone because I am here to ask for help to solve my phone's problem not to be criticized.
    Your name is not problem, the working language of the forums is English.

    Everyone needs to remember a common name or word in one language may be an insult in another, but that doesn't mean we should reject the member. However... there are some words in English which will not be acceptable - I'm sure most English speaking members guess what they are (without posting them please, unless you want to test the infraction and banning system).
    07-24-13 06:00 AM
  19. Branta's Avatar
    Hi, i am new to this forum and i want to ask who can help me figure out how i can fix my z10. I upgraded the os today to 10.1 and my settings wont open. What might be the prblem? Please someone help me.

    Thanks.
    Try the restart first, and if this doesn't fix it try going a different route. If you scroll through your home screen icons you will find "Setup". One of the options in Setup is "Settings" which goes to exactly the same place as the down-swipe or drag-down.

    Oh... remember the drag down for the settings menu has to start OUTSIDE the main screen window. In the top bar is OK (put your finger next to the time displayed), but to be sure start with your finger outside the screen area, and make sure no other fingers are lurking on the edges of the screen to confuse it.

    If you are still having problems please post back with an exact description of what you are doing when you can't get to Settings. Steps for someone to follow, from home screen please.
    07-24-13 06:10 AM

Similar Threads

  1. Hi! Anybody kbows how to share a post on fb with z10?
    By CINz10 in forum BlackBerry Z10
    Replies: 20
    Last Post: 08-31-13, 09:12 AM
  2. Hi, Im Samir
    By samirjay in forum New to the Forums? Introduce Yourself Here!
    Replies: 19
    Last Post: 08-14-13, 05:05 AM
  3. Just Hi
    By archshen in forum New to the Forums? Introduce Yourself Here!
    Replies: 11
    Last Post: 08-11-13, 03:22 PM
  4. HELP! im addicted to crackberry
    By davinci4real in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 07-20-13, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD