1. Cleothaj32's Avatar
    I've tried everything to upgrade my Sprint 8330 from 4.3 to OS 4.5, I deleted the Vendor XML before opening the DM, I uninstalled DM 4.7 and installed DM 4.5 and tried it that way but it still won't work. I've downloaded every available carriers version and tried installing it that way to no avail. Are there any other suggestions or steps that I might be missing??
    12-24-08 03:46 AM
  2. sunkast's Avatar
    12-24-08 03:52 AM
  3. Cleothaj32's Avatar
    ok I'll try that thanks
    12-24-08 03:59 AM
  4. Cleothaj32's Avatar
    I tried that it didn't work... Guess I'll have to wait on sprint!!
    12-24-08 04:41 AM
  5. sunkast's Avatar
    If that didn't work, I suspect you may not be following upgrade instructions correctly.
    12-24-08 10:58 AM
LINK TO POST COPIED TO CLIPBOARD