1. kizzle's Avatar
    I have read through this whole site and have gotten some really helpful info on setting ringtones and notifiers but everything I try does not allow me to hear a sound on an incoming e-mail. Every other message i get other than the 2 e-mail addresses I have will play a sound. I have set up new profiles changed every option in them for the e-mail notification 10 times over and still get nothing when receiving an e-mail, not even a vibrate. Oh I have a BB Curve 8320......................thanks in advance for your help!!!!
    08-17-08 09:07 PM
  2. 49ways's Avatar
    Make sure the "out of holster" or "in holster" is set on tone or vibrate+tone. Also make sure the volume is NOT on mute.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-08 09:13 PM
  3. sgocka's Avatar
    Make sure the "out of holster" or "in holster" is set on tone or vibrate+tone. Also make sure the volume is NOT on mute.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah that's probably it
    08-17-08 09:17 PM
  4. bx2md's Avatar
    And check the profile and make sure you don't have your phone on silent

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-08 09:30 PM
  5. fishkat's Avatar
    Hello & Welcome to CB.
    08-17-08 09:40 PM
  6. jidx's Avatar
    Welcome!!!!!
    08-17-08 10:34 PM
  7. TerryA's Avatar
    Hope your problem is resolved. Welcome to CB.
    08-17-08 10:36 PM
  8. kizzle's Avatar
    Everything has been checked, it is my own custom profile and I have the same settings for out of holster as well as in holster. T-Mobile doesn't even know how to fix the thing. These r the settings:

    OOH - Vibe and Tone
    Tune - custom ringtone
    Volume - high
    Number of beeps - 2
    Repeat Notification - none
    number of vibes - 1
    In holster is exactly the same........
    08-18-08 06:58 AM
  9. 49ways's Avatar
    Everything has been checked, it is my own custom profile and I have the same settings for out of holster as well as in holster. T-Mobile doesn't even know how to fix the thing. These r the settings:

    OOH - Vibe and Tone
    Tune - custom ringtone
    Volume - high
    Number of beeps - 2
    Repeat Notification - none
    number of vibes - 1
    In holster is exactly the same........
    The only other thing I can suggest is a good ole battery pull.
    08-18-08 12:09 PM
  10. Clintonde's Avatar
    how are you getting your e-mails? in "messages" or is it a different app?
    08-18-08 12:14 PM
  11. kizzle's Avatar
    Messages are setup in the profiles and it has my e-mail addresses in there correctly and the settings are all correct as mentioned above. Have pulled the battery and still no luck. I have a friend that has same exact phone and i have copied all his settings and it still doesn't work. Every other custom tone works on every other notification except for the e-mail messages.
    08-18-08 07:42 PM
  12. JavaRia's Avatar
    Hi and welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-08 08:47 PM
  13. kizzle's Avatar
    Just figured it out, well T-Mobile did. I finally got a competent person on the phone who knew his sh^t. If this ever happens to anybody else have your carrier send you OTA the service book activation for your e-mail/s. Thanks for all of the help, this site rules. Just ordered some accessories if that helps any of the moderators on here!!!! Thank you guys again for trying, really appreciated.
    08-18-08 08:56 PM
  14. 49ways's Avatar
    Just figured it out, well T-Mobile did. I finally got a competent person on the phone who knew his sh^t. If this ever happens to anybody else have your carrier send you OTA the service book activation for your e-mail/s. Thanks for all of the help, this site rules. Just ordered some accessories if that helps any of the moderators on here!!!! Thank you guys again for trying, really appreciated.
    Good deal! Never even thought about the service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-08 09:02 PM
LINK TO POST COPIED TO CLIPBOARD