09-02-08 09:23 AM
35 12
tools
  1. Mattayo's Avatar
    How old is your phone?
    08-21-08 01:09 PM
  2. shannononline's Avatar
    I have had my new BB for soon to be two weeks, and yes it was bought brand new.... ok I bought the curve...and the one I purchased had a problem with the "k" key not working properly. I tried to connect it but it did not work to I took it back and exchanged it for a brand new Curve that I have now had for soon to be two weeks. So it is practiclly brand new. and since niether of them would work on my computers, I assume it must be some sort of software driver problem.

    Here is a list of what we have tried so far.....

    Download and install the handheld software for your device. On your DM, go to Tools> Connection Options> Select None and than Detect Normally this should work.

    If not, try doing a battery pull with the device powered on and still plugged in.

    I have checked connection problems and tried a known good cable.

    Sometimes with windows vista it doesn't look in the correct folder for drivers . Go to device manager in windows and do a scan for hardware changes, if it finds a change browse for the driver in c:\windows\system32\drivers if that doesn't work go to blackberry.com and download the updated desktop manager from your carriers link. Did This...........

    Then I Uninstalled the DM software and went to Blackberry Curve 8330 Smart Phone download it and install it from the alltel list as directed in a previous post.

    Did This: Make sure selective suspend is inactive.
    1. Click Start, and type device manager in the Start Search box.
    2. Click Device Manager in the Programs list.
    If you are prompted for an administrator password or confirmation, type your password or click Continue.
    3. In the Device Manager dialog box, expand Universal Serial Bus controllers.
    Right-click USB Root Hub, and then click Properties.
    4. In the USB Root Hub Properties dialog box, click the Power Management tab.
    Remove the check from the Allow the computer to turn off this device to save power check box.

    Repeat steps 1 through 4 for each USB Root Hub listed in the Device Manager

    Thanks again for your continued help..........
    08-21-08 05:27 PM
  3. eripmu's Avatar
    What I would try is. It has worked for me, for a printer. Just maybe. Turn off the computer then plug in the USB and then turn back on.
    08-21-08 07:07 PM
  4. Mattayo's Avatar
    Now, at this point, this is what I would suggest. If you are able to do this on another computer than there is a software conflict on your computer. If this is the case, Contact Alltel, have them put you in contact with RIM. Do not call RIM directly, they will charge you. If the tech rep at RIM can not get you connected. Go to another computer back up all of your data. And exchange your device at the store you purchased it. If you are beyond your Buyers Remorse period you may be forced to go through their warranty process. Have them Exchange the entire package, usb cable and all. At this point you're at your last options. Like previously said, connection issues like this are not normal. I hope that the issue is a software conflict RIM should be able to help with this. Honestly I'm all out of ideas, sorry
    08-21-08 07:09 PM
  5. StoneRyno's Avatar
    I haven't got any more ideas than the last one about plugging it in while laptop is powered off and power up into windows. If that didn't work then I too am thinking as Mattayo in the post just before mine.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-08 11:43 PM
  6. SuzisZoo's Avatar
    I just went through this with one of my friends and after all the hard stuff I asked her, "You do have a memory card in your phone, right?" And she didn't. Apparently the rep at AT&T never told her she needed one. She put it in and now the computer recognizes her device.

    Color me Captain Obvious...but do you have a memory card? If not, that's the problem. I hope it's something this simple.
    08-23-08 11:16 AM
  7. shannononline's Avatar
    Hey Guys Thanks for all of your help. I still have not been able to resolve my connection problems. I do have a card in it.....LOL I appreciate all of your ideals If you knew me you would understand that anything that can go wrong will go wrong, just because I am a part of it, I have learned that you either commit suicide or learn to laugh about it. and I am still here so I have an ever evolving since of humor...... But I just wanted to let you know how much I appreciate your help and suggestions...........Shannon
    08-23-08 08:02 PM
  8. rbud87's Avatar
    Wow... this worked for me... so simple
    forums.crackberry.com/f52/usb-connection-issue-58036
    (checking on the left side...1 of the pins misaligned just a bit, used a straight pin to push it down and voila....it connected.)
    08-29-08 06:25 AM
  9. shannononline's Avatar
    I finally gave up, called alltel over another issue, as in could not recieve video messages, yes I know, whole other issue, they told me to back up my info and take it to the store since I was in my thirty day doa pollicy. I did they hooked it up and it worked fine, began backing up my files and in the middle of the process lost connection. Come to find out that it was the receptor on the BB it's self. So they replaced my Curve, I came home plugged it in a just like that it works like a charm. I want to thank you guys for all of your help and support, I am sorry that we tried everything under the sun just to find out it was a hardware issue..... But at least it is resolved and things are working great now............ I dont want to leave on a completly happy note so I will join the rant on when is the fix for the video messaging going to be released for the Alltel BB Curve......LOL............Thanks Again Guys and Gals and God Bless and Keep You All!!!!!!!!!!!!!!!!!!!!!!!!!!! Shannon
    09-02-08 08:08 AM
  10. StoneRyno's Avatar
    I got my threads all mixed up when I read the post you made prior to this in the thread I didn't think to reply and state suspecting bad hardware as the culprit. I'm glad though that it was discovered as bad hardware before it was too late and that all worked out.
    09-02-08 09:23 AM
35 12
LINK TO POST COPIED TO CLIPBOARD