1. miriam8430's Avatar
    Help, I have downloaded 2 thems and can't delete them! Have tried to delete through OPTIONS/ advanced APPLICATIONs, but its not offering me a delete!

    Also downloaded a "tweeterberry" icon/program and have deleted it through "advanced applications" and did a restart.

    None of the 3 listed above will leave my BB!

    What am I doing wrong?

    Thanks ahead of time.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-08 10:40 PM
  2. sunkast's Avatar
    Try removing them from the App Loader in Desktop Manager.
    08-01-08 10:51 PM
  3. sgocka's Avatar
    Just reinstall the OS lol
    08-01-08 10:54 PM
  4. sunkast's Avatar
    Just reinstall the OS lol
    Uhh no....
    08-01-08 10:58 PM
  5. miriam8430's Avatar
    Try removing them from the App Loader in Desktop Manager.
    Don't laugh, but I don't sync with my mac, so not sure how to do what you are asking. I am a true newbee!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-08 11:00 PM
  6. miriam8430's Avatar
    Uhh no....
    Being a newbee, how would I do that?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-08 11:02 PM
  7. sunkast's Avatar
    You can't really do either on a Mac. If you have boot camp or parallels with Windows, then you can install Desktop Manager. Otherwise, try a battery pull.
    08-01-08 11:10 PM
  8. miriam8430's Avatar
    Thanks! Some how got the"tweeterberry" icon off, yea me! Guess it takes a while for some icons to delete after the application is deleted from the advanced options? Screw the 2 themes, won't download another, will use the preinstalled.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-08 11:33 PM
LINK TO POST COPIED TO CLIPBOARD