1. dynalmadman's Avatar
    Name is Michael and my wife and I are brand new addicts. I am currently using an old RaxrV3, awaiting the Bold.

    We got my wife the Tilt (we are ATT) about a week ago, and took it back yesterday. WM6.1 is just too buggy. So she decided on the 8310. No WiFi (Grrrrr), but lighter than the tilt, and she likes a full keyboard.

    Now to my first, official, question. I sent a test SMS to her phone, and it went fine. I went to the theme that shows Messages and Calendar and Phone Calls and Applications down the left side. Messages indicated 1 unread (the one I just sent) and it displayed my message in the next row below.

    I went and clicked on the message and it was displayed in the SMS viewer just fine. I menu'd to delete it and it disappeared from the SMS viewer. All well and good. I escaped back to the main screen, and it was still displayed in the main screen. I went back to the message again, and it was displayed and I deleted it again and it was still in the main display. I deleted it at least 3 more times, only to have it back again.

    I tried to mark it as unread, just trying different things, and now I have the little message indicator telling me I have 1 unread message, but it is no longer in my list of messages.

    She now has about a dozen messages in her SMS inbox, but no unread ones, yet the indicator still says there is one new message.

    Also, no message is now displayed at all below the Message icon in the main screen.

    Help?
    Thanks,
    Michael

    PS - A related question, how do you edit theme settings?
    10-19-08 11:02 AM
  2. jm2hill's Avatar
    try a battery pull usually works the best
    for theme settings
    what type of settings do you want?
    10-19-08 11:05 AM
  3. CJH315's Avatar
    Welcome to CB!
    10-19-08 11:07 AM
  4. jm2hill's Avatar
    p.s welcome to cb!
    10-19-08 11:08 AM
  5. hearmeoutx's Avatar
    I myself have had that same issue. Plug her blackberry into the desktop manager, go into backup and restore, advanced, and on the right hand side there is a list of databases. Scroll down towards the bottom and select SMS messages and delete. Do a battery pull, and that should take care of the problem. I believe it is just a corrupt database, happens to us all at one point or another.
    10-19-08 11:09 AM
  6. dynalmadman's Avatar
    You guys rock.

    I would like to change display settings like which icons are displayed and the like.

    Michael
    10-19-08 11:30 AM
  7. greg24's Avatar
    welcome to crackberry
    10-19-08 11:40 AM
  8. Tain's Avatar
    Welcome!
    If you go into OPTIONS, then Themes, you can choose a theme. Alternatively, there are some themes on this Crackberry site and some free ones throughout the net.

    When you go to your main icon screen, you can also move icons, create folders etc by using the Blackberry MENU button.

    Enjoy!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-08 01:19 PM
  9. teal's Avatar
    Welcome to CB and glad you got your problem resolved.
    10-19-08 01:30 PM
  10. Duvi's Avatar
    Hello and welcome to CB.

    Hit the menu key and then chose 'Move'

    The first 5 icons are usually the ones on the standby screen.

    10-19-08 01:34 PM
  11. joe003's Avatar
    Welcome to CB!

    Enjoy!
    10-19-08 02:23 PM
  12. madhatter66's Avatar
    Welcome to cb!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-08 04:26 PM
  13. thatirishguy's Avatar
    Welcome to crackberry!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-08 06:49 PM
  14. johnmorganjr1's Avatar
    Welcome to CB and hope you enjoy your new phones.
    10-19-08 10:19 PM
  15. kingrx's Avatar
    welcome to cb!
    10-22-08 09:11 AM
  16. mding4gold's Avatar
    Hello & enjoy the addiction!!!
    10-22-08 12:53 PM
LINK TO POST COPIED TO CLIPBOARD