1. zach.harding's Avatar
    i just got an 8830 WE today (verizon). i am having some trouble though.

    my internet isn't working (including when i try to access my email settings). the connection keeps timing out. any ideas?

    also, i am running os v4.2.2.176. is this the most up to date? how do i update it if it isn't? i tried searching around RIM's site for the latest OS but couldn't find it.

    thanks!
    06-28-08 10:20 PM
  2. BBIronMan's Avatar
    Are you seeing 1XEV on the upper right of your screen? If not then dial *228 and press 2. See if you get 1XEV. Then goto options -> advanced -> host routing table and click the BB menu button and go a "register" to network.

    If that doesn't start it working then get VZW on the phone to make sure they provisioned you right.

    You can get the latest sanctioned VZW BB software from BlackBerry® Software Updates
    06-28-08 10:22 PM
  3. chaz_cb's Avatar
    Since you just got it, it's possible your data plan isn't activated just yet.

    Check for your OS here -

    BlackBerry® Software Updates
    06-28-08 10:22 PM
  4. zach.harding's Avatar
    it does not say EV1 in the top. however, ive been able to send and receive a few emails already today....weird. i'm on the phone with verizon now. thanks guys.
    06-28-08 10:27 PM
  5. zach.harding's Avatar
    vzw tech support says blackberry is performing maintenance until 0600 edt.
    06-28-08 10:33 PM
  6. kickinitlive247's Avatar
    is it?
    outages are few and far between (usually depends on your local cell tower)
    welcome to cb!
    06-28-08 10:43 PM
  7. Duvi's Avatar
    They are probably updating their BIS servers... 2.5 maybe?
    06-28-08 10:48 PM
  8. zach.harding's Avatar
    is the BIS server the website you go to on your computer to see which email accounts you have linked to your bb?
    06-28-08 10:50 PM
LINK TO POST COPIED TO CLIPBOARD