1. Plumeria's Avatar
    Hi,

    I'm new to the CrackBerry, I used to have a Treo, which was short lived.

    I have the 8830. I use a Mac. I have a cell phone that I use for phone calls, I use the CrackBerry for email & web stuff.

    Given all that, I don't have the CrackBerry 8830's phone turned on, or set up, etc. Could that be why I don't have a green blinking light like everyone else?

    I get emails just fine, and the red light is functional & I'm in a wireless coverage area. Thanks!!
    Plumeria
    06-14-07 03:59 PM
  2. Toups's Avatar
    go into settings and turn on "network indicator" for the LED and it will flash green for service

    FYI, this is off by default and the device will flash yellow-green LED when the battery is less than 15%
    06-14-07 04:04 PM
  3. Plumeria's Avatar
    Thank you so much Toups! It works.

    For anyone who is really new to the Blackberry & needs the same help... here are the steps for 8830 to turn on the LED to green:

    select: Options
    scroll down to & select: Screen/Keyboard
    scroll down to & select: LED Coverage Indicator: Turn it on!

    Thanks again. Great site, can't wait for more in depth questions.
    06-14-07 07:40 PM
  4. anon(153966)'s Avatar
    Welcome to CrackBerry.com, Plumeria!

    I'm glad you got it resolved...
    06-14-07 08:54 PM
LINK TO POST COPIED TO CLIPBOARD