1. nutmeg21's Avatar
    So I just got a gmail account because of the whole instant deleivery to the blackberry thing.

    So far I am receiving emails ok.

    But when I compose an email (on my laptop) in gmail, it sends, but then sends a copy of the email that i sent to my BB and alerts me of a new message (and the new message on my bb is the sent email)

    Why is it doing this? Can I change it?

    Thanks!
    01-30-08 10:56 PM
  2. Adam Zeis's Avatar
    Login to your BIS and add a filter with your Gmail address and select do no forward to handheld.
    01-31-08 11:11 AM
  3. nutmeg21's Avatar
    If I do this, will I still receive incoming mail? It is only the outgoing mail that I don't want sent to the handheld.

    Thanks!
    01-31-08 11:54 AM
  4. GMJeff's Avatar
    There is an option in the BIS setting that allows for a copy of sent items to be sent to your inbox. If you uncheck this box, you will still be able to send and receive emails, just not get the copy of the sent items.
    02-05-08 04:15 AM
  5. dacur's Avatar

    Why is it doing this?
    because gmail treats email as "conversations." but yes, set up a filter via your BIS acct. it's fairly easy and straightforward. if you have issues, let us know. you can also search the forums here, too, for further instructions on gmail. i switched to gmail also and love it. good luck!
    02-05-08 07:48 AM
  6. orle8050's Avatar
    02-05-08 07:52 AM
LINK TO POST COPIED TO CLIPBOARD