1. mwb1011's Avatar
    How do I install this on my blackberry 8330?
    12-03-08 12:50 PM
  2. uncheels23's Avatar
    take a look at the proper upgrade/downgrade procedure in my signature. read that a few times and you should be fine
    12-03-08 12:57 PM
  3. uncheels23's Avatar
    http://forums.crackberry.com/f52/new...nguage-106355/

    here's the latest os. it's not from sprint so you will have to delete the vendor xml file
    12-03-08 12:58 PM
LINK TO POST COPIED TO CLIPBOARD