1. Alexfriedmann's Avatar
    So i downloaded the facebook app. on my 8830 and it worked great for a few days but i don't know if i have it set up wrong or what its just not updating now.. i can get some messages and not know until i go to the actual site. does anyone know how i can fix this problem>?
    11-18-08 09:15 AM
  2. thepaintedpony's Avatar
    Hi Alex,

    Do a quick search on the forums here - there have been a LOT of discussions about the Facebook app causing problems.

    You should be able to find your exact problem or something very similar. It has been a VERY big question on the forums lately.

    Good luck! :-)
    11-18-08 08:42 PM
  3. PvT's Avatar
    I use the facebook app and it works real well, though I do access the mobile site for more views and options.

    As thepaintedpony points out, searching is a good way to find lot's. Search by title, some info below in my welcome package for searching tips.

    Here it is LOL...

    Welcome to CB!*

    Take advantage of the very helpful BB 101. BlackBerry 101 How-To Lecture Series | CrackBerry.com . Also the powerfull search engine to dig through this bottomless pit of Crackberry knowledge for stuff already answered. Post on those existing threads or post a new one if need be. Many folks here happy to help. * Some searching tips... Go To: Search Forums / Advanced Search / Key word search / search by title / "pick a key word" that comes to mind and you might stumble upon some answers and/or clues.* Or search by Post content...*No worries Intervention is not in our vocabulary here, enjoy your addiction to the fullest.:cool

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-08 08:47 PM
  4. johnmorganjr1's Avatar
    Facebook will probably cause memory issues but you may luck out. Welcome to CB.
    11-18-08 10:49 PM