1. renerl's Avatar

    I have a problem with my explorer. I do a pull of my battery and the next time I access the internet through the explorer it works fine, but only for the first page. The next page that I try to access, I get an error: It appears BB logo and it says that an error has occurred when trying to load web page. Could you help me?

    09-30-08 02:51 AM
  2. Duvi's Avatar
    When you say explorer, do you mean the browser for the BB? If so, are you referring to the BB browser or internet browser. The internet browser is your companies internet. Do you have a BB data plan? If so, you may need to use the BB browser. Also login to the BIS website and send the service books to yourself.
    09-30-08 08:46 AM
  3. renerl's Avatar
    Hi Jayden,

    Yes, I mean the browser for BB. Yes, I have a data plan, that's why I'm able to load the first time any web page. And finally, yes, I have already sent the services book to myself. The problem is after the first web page, I can't load anything. Only the BB logo and the error.
    09-30-08 12:14 PM
  4. SLaDy1621's Avatar
    when you enter the browser press the Menu button and go into your history click on the home page assigned from your carrier. Also if the Go To... Option is available go there and try going to a webpage. Hope this helps.
    09-30-08 06:28 PM
  5. kdpassmore's Avatar
    Go into your recent calls and make sure your phone is on line 1. I had a similar problem and my browser wasnt working because my phone was set on line 2. I hope this fixes the problem
    09-30-08 07:27 PM
  6. renerl's Avatar

    I check the line and the phone was already set on line 1. I've realized that the browser works with the wifi, but not with EDGE. I do have a data plan, and as I said before, when I do a reset, I can open web pages once. I'm sure that the pages can be opened without wifi cause they are for mobile phones. Any other suggestion?
    10-01-08 01:07 PM
  7. renerl's Avatar
    Thanks to all that helped me with this problem. Finally I've got my problem fixed and I'm posting it so that anyone with a similar problem can fix it. Go to browser options and set your options to defaults and that's all you need.

    10-02-08 06:33 PM