1. kstokell's Avatar
    I am attempting to load Empower Mail Viewer on my Blackberry Curve and I need some help. I am getting the following message, "Empower mail viewer has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy."
    I must have something set wrong on my firewall settings or something. This is a personal BB I don't have an IT policy. Please help.
    04-15-08 01:48 PM
  2. mding4gold's Avatar
    I hope someone answers you! I posted a similar thread and no one could help me.
    04-15-08 01:53 PM
  3. Duvi's Avatar
    Refurbed BB? Did you purchase brand new?

    I think you should do a complete wipe of your berry and then try again. Before wiping, backup your data with DM.
    04-15-08 02:27 PM
  4. mding4gold's Avatar
    In my case it has been wiped a few times. It was brand new out of the box......

    Thanks
    04-15-08 02:31 PM
  5. kstokell's Avatar
    I bought brand new from AT&T with a 2 year contract. Pardon my ignorance, but what is wipe? How would I do that?
    Is there a firewall setting that I should change?
    04-15-08 03:12 PM
  6. kstokell's Avatar
    I took my battery out and now I have a different message, "The application net_rim_bb_messaging_app has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy." What in the world does this mean?
    04-15-08 05:12 PM
  7. Hazysky's Avatar
    Uninstall Empower then reset.
    04-15-08 05:20 PM
  8. kstokell's Avatar
    I unistalled and reinstalled. I am still having the same problem. I emailed empower and they said that I somehow set my BB up on the BES network instead of BIS. I have no idea how I did this. Can someone tell me how to change to BIS?
    04-15-08 11:51 PM
  9. kstokell's Avatar
    I found out from AT&T that I needed to reset my phone. Hold alt, shift, delete for about 30 seconds and then pull the battery out. I haven't had any problems since then.
    Hopefully this can help others with the same problem.

    04-17-08 12:07 PM
  10. lush242000's Avatar
    If those ideas don't work go over to the tips and tricks section. There is a detail method of removing an IT policy from your phone.
    04-17-08 02:13 PM
  11. ani's Avatar
    I unistalled and reinstalled. I am still having the same problem. I emailed empower and they said that I somehow set my BB up on the BES network instead of BIS. I have no idea how I did this. Can someone tell me how to change to BIS?
    Hi kstokell,
    A personal BB should ideally not have any IT Policy! its possible that your device was on BES at some time and has some IT Policy left over. Basically, the error message means that your IT Policy is preventing 3rd Party apps from accessing both - the Internet and the SD Card. It treats the Internet as 'outside the firewall' and SDCard as 'inside the firewall'. Empower accesses both of these because it needs to retrieve images from the Internet, and it uses the SDCard because it save these images in a Cache there.

    The easiest way to solve this problem is to set your Empower image Cache to Memory.

    Also, if you can remove your IT Policy permanently, that will be the best solution as it will solve this 'Firewall' issue for future 3rd Party apps that you may install.

    Thanks,
    Ani.
    04-19-08 07:38 AM
LINK TO POST COPIED TO CLIPBOARD