1. neilzy's Avatar
    Someone has to have an answer for this...

    I separated my SMS/email messages into different folders. But now, for some reason, everytime I receive an email I get it in the email folder AND the "messages" folder. It is buggin me. So whenever I view or want to delete an email, I have to do it twice.

    Please help!

    Thanks in advance!
    09-03-08 10:12 PM
  2. jeffh's Avatar
    By design, ALL messages go to the Messages Folder, as well as to their respective BIS inboxes. You can't turn this off. Some people choose to separate the SMS and email inboxes and hide the Messages folder. The other option (that I prefer) is to let the Message Folder be a one-stop-shop for all message traffic. I don't separate SMS and emails, and I hide the email inboxes. It's user preference, either way.

    Another point to consider is that the main Messages folder is simply a folder that shows all your messages in one folder. It does not have an additional copy of the message. So when you delete the message in the Message folder or from the individual account folder, it will also be removed from the other folder. You don't have to remove them twice.
    09-03-08 10:17 PM
  3. sunkast's Avatar
    Separating them simply creates a folder for email, and a folder for SMS. The messages folder will always have all your messages regardless. It's grand central station when it comes to messages.
    09-03-08 10:18 PM
  4. neilzy's Avatar
    Completely understand both of your replies.

    Thing is, when I INITIALLY set up my Curve to separate the sms/emails I didn't have this problem of having the messages come up in the message folder. Now, when I receive emails I get 2: one in the email folder and one in the message folder. That wasn't a problem before.

    So I can view my received email, but when I'm done my desktop says I still have an unopened email.
    09-03-08 10:22 PM
  5. jeffh's Avatar
    Maybe sunkast will have some better ideas. Here's a couple of steps to try.
    1) combine the inboxes, reboot, and separate them again.
    2) change to a different theme, reboot, and change back.
    09-03-08 10:29 PM
  6. TheSultan's Avatar
    By design, ALL messages go to the Messages Folder, as well as to their respective BIS inboxes. You can't turn this off. Some people choose to separate the SMS and email inboxes and hide the Messages folder. The other option (that I prefer) is to let the Message Folder be a one-stop-shop for all message traffic. I don't separate SMS and emails, and I hide the email inboxes. It's user preference, either way.

    Another point to consider is that the main Messages folder is simply a folder that shows all your messages in one folder. It does not have an additional copy of the message. So when you delete the message in the Message folder or from the individual account folder, it will also be removed from the other folder. You don't have to remove them twice.
    Hey Jeff,
    How do you tell by QUICKLY looking at your messages inbox the difference between different types of messages?
    09-03-08 10:36 PM
  7. jeffh's Avatar
    Hey Jeff,
    How do you tell by QUICKLY looking at your messages inbox the difference between different types of messages?
    I can't. But I don't care. Whether the message is email or sms or pin, I will respond in kind. The subject line or the sender will normally tell me if the message is work or personal. Since I'm on a BES, everything I type can potentially be seen by our admins, not that they have time to be looking, so everything gets a "work-like" response.
    09-03-08 10:54 PM
  8. neilzy's Avatar
    Maybe sunkast will have some better ideas. Here's a couple of steps to try.
    1) combine the inboxes, reboot, and separate them again.
    Thanks. That worked PERFECTLY.
    09-03-08 11:07 PM
LINK TO POST COPIED TO CLIPBOARD