1. Aquaria89's Avatar
    Im am trying to get my schools email on my blackberry pearl but I am confused.

    I tried the "I want to create or add and email address" option a few times and it didn't work. Then I tried the enterprise activation and it has said activating for a while. Im not sure if my college even has a Blackberry Enterprise Server.

    I got this email in my inbox.

    This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

    BEGINETP 407
    AdtFb8UAAAAAIBAIMzFBNzRBN0EgGGpiYWxrZW5ob2xAbWFpbC 5kY2NjLmVkdQB/Ij1XUAlP
    VEFLRVlHRU4DQICAgIJSAAAAAAEQMw9v8wGCRQFDAgEzk+q++F 4xh5Ikdaabdae3w9MnvN0n
    elR6A8zWTyawWKxW8Cgtp8aE7hzwb5z6tRR75GGNsDQig9QxPv 7I1vhwOQsBAQJDAwHgA4r1
    iUR5KEuSLjqpnRAGsWAMZFEy44TPVMj5U2B2mi8OFvo8Z2zY9N/3PNbNi0cBsBnm9BLpMwYw
    6D+uUkdwgQMBAwQEAABv9AYEMadKegcBBAqBI2QBBwEE1Ij6SB ABMAcEekqnMQUBAQsBAAYB
    Aw4BAQgCAAEKAgABDAEBAgEgCQIAARcIMy4xLjAuNTETCXY0Lj MuMC45NxUEODEzMBQSUmVz
    ZWFyY2ggSW4gTW90aW9uFgQEAA0EHQQAAAAEGgQAAABpGQEwBA EPDQEBIQRM+08KHA8DAQAA
    AAYBAAIJAQYCAwkfEFZlcml6b24gV2lyZWxlc3M!
    ENDETP -1409991453
    Does that mean it worked?
    Last edited by Aquaria89; 10-18-08 at 08:56 PM.
    10-18-08 08:49 PM
  2. jeffh's Avatar
    Im am trying to get my schools email on my blackberry pearl but I am confused.

    I tried the "I want to create or add and email address" option a few times and it didn't work. Then I tried the enterprise activation and it has said activating for a while. Im not sure if my college even has a Blackberry Enterprise Server.

    I got this email in my inbox....Does that mean it worked?
    No, that means it didn't work. It's highly unlikely your college maintains BES accounts for students. If it does, the IT admins will give you a one-time activation password that you use in the activation process. Without that, you can't activate.

    When you tried to create or add an email address, before you tried BES, what happened? How do you know it didn't work? Did you get an error message? If so, what?

    With more info, someone will likely be able to help you.
    10-19-08 01:11 AM
  3. joe003's Avatar
    I wish you the best of luck with that. My company has an enterprise server, but without jumping through the corporate hoops, I hooked up my email on my own. It uses Outlook Web Access and as such, I could make it work. Cool feature!

    Feed the need
    10-19-08 02:28 AM
  4. bx2md's Avatar
    I wish you the best of luck with that. My company has an enterprise server, but without jumping through the corporate hoops, I hooked up my email on my own. It uses Outlook Web Access and as such, I could make it work. Cool feature!

    Feed the need
    yea i did the same ..just cause its easer than jumping lollol
    10-19-08 06:32 AM
  5. berry me with it's Avatar
    My school email worked fine through the BIS. Do you attend a large university?
    10-19-08 10:19 AM
  6. Aquaria89's Avatar
    I went to setup wizard, email setup, I want to create or add an email address, then I put in my email address and password. I get this message "We were unable to configure.." 2 options. "I will provide the settings to add this email account." or "Re- enter email address and password."

    Also when I acess my schools email I don't directly log into the email account. I log in to the schools portal. They use a portal.

    I looked under the schools FAQ's and since they use google for mail they put the essayist way to froward mail to a blackberry is to download the Google app on you phone.
    https://support.dccc.edu/index.php?_...barticleid=100

    I downloaded the google app to my phone and when I try to log in it keeps asking me to retype my password and the letters in the image bellow. I know I am using the right password because I even reset it to make sure.


    We also use WebStudy which has a separate email. Anyone have experience with that?
    Last edited by Aquaria89; 10-19-08 at 10:49 AM.
    10-19-08 10:30 AM
  7. berry me with it's Avatar
    Sorry Aquaria, email setup took my login and password no problem. Don't think I'll be much help then. Don't lose hope though, many users here and one of them is bound to attend the same school! Good Luck!
    10-19-08 10:37 AM
  8. Aquaria89's Avatar
    I think I have managed to get the emails to froward. I emailed myself from another email address and it showed up on my blackberry. Now I just need to find out how to get my WebStudy emails sent to it.
    10-19-08 03:51 PM
  9. 49ers80's Avatar
    I am having the same exact problem...how exactly did you fix it? I attend a large university (15,000 students). Any help is greatly appreciated.
    10-22-08 08:51 AM
  10. dawnifer's Avatar
    I just had my email switched at work, and now i cant get my new email to work. How do i delete the old email address from the phone and add the new email address. I have my msn mail coming NO PROBLEM and my old work email was no problem either, but now...i cant get the new email (from the same work) to work...help?
    10-24-08 11:51 AM
  11. Promise of Unity's Avatar
    You can go to the Manage Internet Email icon on the homescreen and select Email Accounts. You should then see a list of the active email accounts on your BB. Delete the undesired email. Then select add a new email account and follow the instructions. That should do it. If you have done this delete and try again. Sometimes the password may be the issue with the server you are trying to communicate with.
    10-24-08 11:55 AM
LINK TO POST COPIED TO CLIPBOARD