1. jackmac's Avatar
    On my Pearl 8100 I downloaded Opera Mini 3.1.
    When I run the setup(twice), it says "failed to connect to internet."

    What can I do?

    Thanks for your help.

    jackmac
    08-15-07 09:33 AM
  2. Mouseworks's Avatar
    Are you with TMobile? If so, you'll need to manually enter a setting for TCP, as explained here:
    http://www.operamini.com/help/faq/

    Copied and pasted from the above site:

    I can't connect with my Blackberry device on T-Mobile USA
    There is a specific setting required to enable an Intenet application on a T-Mobile BlackBerry to go out to the Web and not get routed into the BlackBerry network.

    Go to "Options", then "Advanced Options", then "TCP".
    Under APN, enter "wap.voicestream.com".
    Leave "Username" and "Password" blank.
    08-15-07 09:37 AM
  3. tmag2005's Avatar
    It looks like you may have an issue with your APN Settings for your BB. Just search google for your Carrier APN Settings and once thats put in, you should be ok.
    08-15-07 09:38 AM
  4. jackmac's Avatar
    Thank you for your message.
    I have done exactly as you say, but still does not connect.

    also, do not know if my T-moblile Pearl is "internet" or "VPN."

    Wonder if I need to re install
    08-15-07 10:04 AM
  5. jackmac's Avatar
    In the TCP,
    you need to use PERIODS
    (above OP)
    instead of "spacebar" dots.

    IT WORKED!
    NOW HAPPY.
    08-17-07 06:49 AM
  6. Mouseworks's Avatar
    Hmm, I always use periods for periods, don't even know "spacebar dots". But anyway, glad you figured it out.
    08-17-07 09:09 AM
LINK TO POST COPIED TO CLIPBOARD