1. dantisbb's Avatar
    Finally getting around to installing Destop Software on the PC. Used the VZW CD which has v4.3. I went to the VZW web site, they have Desktop v4.5, however, RIM has v4.6. do i use v4.6 or need to stay with the VZW version. The OS will be next.

    Thnks

    Dan
    11-05-08 06:51 PM
  2. uncheels23's Avatar
    you can use either 4.5 or 4.6 doesn't matter
    11-05-08 06:53 PM
  3. berry me with it's Avatar
    Doesn't matter, I'd download 4.6. No reason not to have the newest one.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 06:55 PM
LINK TO POST COPIED TO CLIPBOARD