1. Cheeto's Avatar
    My first-ever BB arrived yesterday - a VZ Curve. I love "toys" so I couldn't wait to get it all set up. Unfortunately I've had nothing but problems, and now I'm ready to throw it into the street and watch it get run over. OK, maybe not that bad, but you get the idea.

    The Desktop Mgr. software I installed from the CD that came with the BB wouldn't open once it was all installed. When I tried to open it, it would flash on the screen for a nanosecond then disappear. Finally I uninstalled the software and reinstalled it. No change. I searched the forums here for solutions and I tried a few things I found, still nothing works. I've lost count of the many times I've installed/uninstalled/reinstalled since yesterday.

    I teach computer software classes, so I like to think I'm pretty capable of solving this. I stayed up until 2:30 am today trying to fix the issue, but nothing. I've been working with it all day today (I'm serious) and I'm still no further ahead than when I started yesterday.

    Here's my current problem. I finally got DM to open (yay!), but it won't recognize my Curve. I've checked my connections, made sure my BB was on, checked device manager and everything there is fine. The DM window still says I'm disconnected.

    Confession: To say I'm frustrated would be a huge understatement. I'm ready to gouge my eyes out with a spoon, but I know it wouldn't solve the problem.

    Can somebody, anybody, please help me with this issue? I'll be eternally grateful, I promise!
    12-03-08 06:30 PM
  2. BlackBerryBob's Avatar
    My first-ever BB arrived yesterday - a VZ Curve. I love "toys" so I couldn't wait to get it all set up. Unfortunately I've had nothing but problems, and now I'm ready to throw it into the street and watch it get run over. OK, maybe not that bad, but you get the idea.

    The Desktop Mgr. software I installed from the CD that came with the BB wouldn't open once it was all installed. When I tried to open it, it would flash on the screen for a nanosecond then disappear. Finally I uninstalled the software and reinstalled it. No change. I searched the forums here for solutions and I tried a few things I found, still nothing works. I've lost count of the many times I've installed/uninstalled/reinstalled since yesterday.

    I teach computer software classes, so I like to think I'm pretty capable of solving this. I stayed up until 2:30 am today trying to fix the issue, but nothing. I've been working with it all day today (I'm serious) and I'm still no further ahead than when I started yesterday.

    Here's my current problem. I finally got DM to open (yay!), but it won't recognize my Curve. I've checked my connections, made sure my BB was on, checked device manager and everything there is fine. The DM window still says I'm disconnected.

    Confession: To say I'm frustrated would be a huge understatement. I'm ready to gouge my eyes out with a spoon, but I know it wouldn't solve the problem.

    Can somebody, anybody, please help me with this issue? I'll be eternally grateful, I promise!
    I'm not sure what version of the DM you have but I would reccomend you upgrading to 4.6 (not 4.7) HERE.
    12-03-08 06:40 PM
  3. cain0013's Avatar
    On your PC- Go into Control Panel > System >Device Manager. If the BB is listed in the USB ports with an error(! Exclamation point) uninstall the device and then right click and have windows scan for hardware changes. It will detect the BB and then DM will recognize your device. Please don't gouge your eyes out

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-08 06:40 PM
  4. Cheeto's Avatar
    I have DM 4.6.

    I've already checked device manager and checked for updates. Everything is fine there.
    12-03-08 06:51 PM
  5. Cheeto's Avatar
    This may or may not be important, but under device manager, both COMs 4 and 5 are showing the BB. Then it's also under USB. Could this be the problem?
    12-03-08 10:07 PM
  6. cain0013's Avatar
    Hey, Cheeto. I found an article that might be helpful

    Page 3 - Use the BlackBerry Desktop Software

    Don't give up

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 12:28 AM
  7. Cheeto's Avatar
    OK, it took me a whole day and a half to find the solution, but I did it! And it was so simple, I can't believe it.

    I googled "desktop manager does not recognize blackberry," and I got a ton of hits. On the second one, I found another forum where someone said to be sure that during installation, you check the "anyone who uses this computer" option instead of for you personally. So I unistalled yet again, reinstalled, this time checking the right box, then opened DM. Holy Mother of doG!! It worked. I hope everyone who still has this problem will read this and try it. Lord knows there are a lot of 'em (not just here).
    12-04-08 12:31 AM
  8. Cheeto's Avatar
    Thanks, Melissa!
    12-04-08 12:33 AM
  9. cain0013's Avatar
    You've got to be kidding me. I feel like a dumb@ss. However, I'm glad you got it fixed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 12:34 AM
  10. cain0013's Avatar
    Your welcome, Pamela. Don't give up on your Curve. It really is a great device. Feel free to contact me anytime

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 12:38 AM
LINK TO POST COPIED TO CLIPBOARD