1. matt19's Avatar
    Hi all,
    I have had my first BB for almost a month now and have not had a problem figuring anything out until now. I have searched the forums and have not found an answer, so sorry if this is a repeat question. Anyway, I have been trying to delete applications like the att navigator, yellowpages. I went into the applications and deleted them like I read on here, but the icons are still there and I can open them. They are not in the options > advanced > applications list anymore though. I have restarted the phone after deleting them and have removed the battery for several minutes. Is there anything else I can try, or can these just not be deleted?

    Thanks for your help,
    Matt

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-08 10:45 AM
  2. Username5300's Avatar
    goto options > advanced > applications thenclick the menu button and select modules and delete them from there also.
    06-14-08 10:49 AM
  3. Hazysky's Avatar
    Go to options > advanced options > applications, hit menu key and select modules. Fnd the modules for the applications you deleted highlight them, hit menu key and select delete.

    If this does not work you will just have to hide the icons.

    Welcome to CB!
    06-14-08 10:51 AM
  4. fantom1023's Avatar
    The at&t navigator can not be deleted unless you delete the service book. After deleting that, it will come back after a while, so I would just hide the icon and forget about it. Welcome to CRACKberry by the way!!
    06-14-08 11:33 AM
  5. matt19's Avatar
    Thanks for everyones help. I deleted them out of options > advanced > applications first, as I said they are not in the list anymore. I will just have to hide them I guess. Thanks again for your help!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-08 12:00 PM
LINK TO POST COPIED TO CLIPBOARD