1. jgd's Avatar
    I am a new user to the BB 8120 and have work, yahoo & gmail emails on the device. All 3 go to my email folder. When I compose email, it has the gmail account as a default, and a little d appears on outgoing messages when I send them from the device above the checkmark in the mailbox. I want to switch this to my work email address but can't find the right way to do this. I've tried in the folder opening "message options" and "email settings" as well as "email reconciliation" and they both are noted as "desktop" but gmail is still the "from" address on my emails. Any ideas?
    05-15-08 02:08 PM
  2. fantom1023's Avatar
    When in the Messages option, hit the menu key and select options. go to e-mail settings and select your work email and press save. Also do this on e-mail reconciliation. If you edit all e-mail accounts, the one that you do last will be the default email. Hope this helps.
    05-18-08 04:19 PM
  3. fantom1023's Avatar
    Better yet, go to options>advanced options>Default servicesand select it for both CICAL and CMIME
    05-18-08 04:22 PM
LINK TO POST COPIED TO CLIPBOARD