1. cardiackid330's Avatar
    I want to purchase a bb curve 8310 from a friend, he has updated the os to 4.5 and claims its the att version problem is im pretty sure the att version hasnt been released yet. If i buy this and for some reason it isnt running properly how hard is it to install the latest version available for att through the bb site?? Thanks.
    12-09-08 06:15 PM
LINK TO POST COPIED TO CLIPBOARD