1. spyfunk's Avatar
    I'm a brand new user to the Blackberry experience, and thus have been messing around with all types of new applications and making attempts to figure out how to effectively work my new phone.

    I'm using a Curve 8330, with the current version of its OS as v4.3.0.127

    The major question I'm facing right now is...

    I'm attempting to download themes, but they're not showing up in my Themes under the options. This is confusing because I'm putting them into the BB via the Desktop Manager, as well as having tried the method of OTA. Did some research but haven't found any threads relating to the problem, or mostly they'll be of the 101 variety telling ya how to go about downloading instead of user experiences with it.

    I'm also wondering, is there no backwards compatibility with themes? For ex. am I wrong in thinking that a theme saying it's 4.2.2 should work under my current OS?

    Thanks so much for any help provided, and I look forward to the responses.

    Spyfunk
    09-11-08 05:33 PM
  2. sunkast's Avatar
    Check out the themes bb 101 article.
    BlackBerry 101 How-To Lecture Series | CrackBerry.com
    09-11-08 05:37 PM
  3. Reed McLay's Avatar
    Welcome to CrackBerry.

    Maintaining backward compatibility is pretty straight forward. The real problem is forward compatibility. There is no way to know if a v4.xxx optimized theme will work in a later device OS.

    09-11-08 07:13 PM
  4. bmcclure937's Avatar
    I would check out the link SunKast posted...

    Or, more specifically, this link : BlackBerry 101: The Basics of BlackBerry Themes | CrackBerry.com

    Also, as Reed said, you cannot run some OS 4.5 themes on your OS 4.3 because they may not be supported!
    09-11-08 07:23 PM
LINK TO POST COPIED TO CLIPBOARD