1. raymondmak's Avatar
    Can anyone give advice on how I can disable the BB Desktop Manager that I use at home (to download music, get 3rd party applications, etc.) so that it would not conflict with my work emails? I've been going to my IT persons every morning for the past week to reset my BB Curve after using my BB Desktop Manager the night before.

    Although I unchecked the Desktop to have "automatic synchronizing when your device is connected to the Desktop manager", I am still experiencing my work emails function disabled, and at the same time, receiving numerous emails on my personal compoter from RIM saying "This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server".

    There must be a way that one can still use the Desktop Manager without compromsing the work server email functionality.

    Any advice would be greatly appreciated. Thank you in advance.


    Ray28
    Last edited by raymondmak; 05-26-08 at 07:11 PM.
    05-26-08 07:04 PM
  2. tinkerberry's Avatar
    Is your work using an enterprise server or an Exchange server with outlook web access?

    Those network@etp messages occur when you're using blackberry internet service for your email but you choose blackberry enterprise server when you're setting up desktop manager.

    When you first set up your email did you get a password from your IT person or did you go to a website and type in your email address and password? When you have to take it to your IT person to fix the email do they go to a website to fix it?
    05-26-08 07:13 PM
  3. raymondmak's Avatar
    Thanks for your quick reply.

    My work uses an Enterprise server. I gave the device to the IT people to set it up, so I do not know whether they go on to a website. I can find out and report back. Thanks.
    05-26-08 07:20 PM
  4. tinkerberry's Avatar
    That info would help.

    If you go into options-> advanced options -> service books, do you see two service books that have your email address and the words [CMIME] and [CICAL] after the email address. Or, do you see two service books that say desktop with your email address after them?
    05-26-08 07:28 PM
  5. raymondmak's Avatar
    Thanks.

    I see one that says Desktop[CICAL] and another that says Desktop [CMIME].
    Both have my personal email address, which I do not want on my BB. Is there a way I can somehow disable the desktop manager from picking up personal email address so that my work (enterprise server) email settings do not get kicked off. I still would like to continue using teh Desktop manager. Thanks again.
    05-26-08 09:42 PM
  6. Duvi's Avatar
    Welcome 2 crackberry.
    05-27-08 03:19 AM
  7. tinkerberry's Avatar
    The desktop manager shouldn't be picking up your personal email, that has to be set up in the BIS. Do you see an icon that says email settings? If you click on that icon (or go through the setup icon to personal email) you can delete your personal email's.

    Are your address book, calendar, and memo pad wirelessly syncing with your outlook at work? It sounds like your email setup is something other than enterprise. Usually the only time those network@etp server messages come is if you aren't on an enterprise server.

    If you go in to options -> advanced options -> enterprise activation. What is the status there?
    05-27-08 03:18 PM
  8. raymondmak's Avatar
    Tinkerberry, thanks again for your follow up. Earlier this morning my IT people reset my device (again) so now the Enterprise Activation shows my work email. Someone said that I probably installed the Desktop Manager wrong. I don't recall how it was set up, but I think I will try to uninstall and make sure to set it as Enterprise for work. Any thoughts on this idea? It does seem to be a settings issue as you said, and the trick is to have it configured so that it does not pick up my personal email address wheb I connect it to the cable on my home PC.

    There simply has to be a way the Desktop Manager will work on my home PC without trying to synchronize with it and messing up my work email settings! Thanks again for any feedback.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-08 07:04 PM
  9. tinkerberry's Avatar
    If it's already set to Enterprise and it's causing problems, why not try setting it to Internet Service and give that a try. When DM is set up as internet service it doesn't do anything with any email. If it keeps pulling your personal email that might be an option. If it's set up as BIS the email settings icon shouldn't even show up anymore. That should stop the server messages, and stop it from getting your personal email info.
    05-27-08 07:27 PM
  10. raymondmak's Avatar
    I am bent on getting this to wpork, so I am going to try everything, including your suggestion. I'll keep you posted. Thanks.
    05-27-08 08:05 PM
  11. fantom1023's Avatar
    Good luck and welcome to CRACKberry, where if you can't find it here, you don't need it!!LOL
    05-28-08 06:21 PM
  12. raymondmak's Avatar
    I believe I found the solution. Remember what I wanted to do was to use the Desktop Manager to load applications, media transfer,etc., but disable the synchronizing of the device with the Desktop manager when they are connected. So on the email settings tab, go to Adanced, then Profiles. It automatically picked up Outlook as my default. I cancelled that, and prompted it to ask. When you start up Desktop Manager again, and the email Profile box comes up, just cancel it. Now the Email Settings tab on the Desktop manager is greyed out and there is no connection online, effectively disbaling the attempt to sycnchronize. Now I can utliize all the functions of the the Desktop Manager and not have it knock out my work Enterprise email settings (and also no more of the RIM emails to my personal email box!)
    06-01-08 07:48 PM
LINK TO POST COPIED TO CLIPBOARD