1. Paul Bannister's Avatar
    Having a frustrating time with my Pearl.. Only just had it (a new berry user) and love most of it but I can't understand why the names of my contacts are not displayed when receiving SMS and/or phone calls... Initially I put in the contacts numbers with prefixes of +44 and whilst the name is displayed for texts it wasn 't being displayed for calls... i then changed the contacts and removed the prefix so it now works with calls but it now doesn't display the sender of texts!!

    I'm used to my moby doing this sort of thing automatically...

    Can anyone please help..

    Thanks in anticipation
    07-04-07 10:45 AM
  2. anon(153966)'s Avatar
    Go to the call log (press the send button) options / smart dialling, make sure the country code has +1 (or whatever the code is for whatever country you live in...)

    Also, in options / security options / general settings / content protection shoud be disabled...
    07-04-07 10:56 AM
LINK TO POST COPIED TO CLIPBOARD