1. pvdiamon's Avatar
    I've been forwarding my email (via BIS) to the BB, but I filter out a lot of stuff that I don't need forwarding. However, when I go to check on the stuff not sent using the BB browser (going to Microsoft Outlook Web Access), I can get to the site, see my emails listed, but I can't open them. They don't click open, they act like text. I tried enabling Java, but that didn't do it. Is this a downside of the BB browser, or is there something I am missing? thanks.
    John in NC
    03-10-08 02:46 PM
  2. sunkast's Avatar
    Do you have javascript enabled in the browser? Menu > Options > Browser Config > Check support JavaScript.
    03-10-08 03:17 PM
  3. pvdiamon's Avatar
    Yes, that didn't seem to do it. When I opened Microsoft Web Access, it said I dind't have the ability to read script, and enabling Java helped that, but I still can't open email in browser mode. Should it be possible, or is this a BB browser limitation?
    03-11-08 06:17 PM
  4. sunkast's Avatar
    No clue. I've never used OWA on BB. You could download Opera Mini and see if that makes any difference.
    03-11-08 06:42 PM
  5. angeliquesimpson's Avatar
    I have the same issue with my blackberry pearl when attempting to access OWA with my company. With the blackberry browser I am able to successfully log into the website and access my inbox, however when I try to open an email message by selecting the subject, the screen simply refreshes to the top of the page and never opens the email. I attempted to access OWA from the opera mini browser, but after logging in the page displays with the message "Preparing Java components and classifying zone..." and never comes up with the next link to access OWA. My company uses some application called Aventail as the first log in, and from there they make the OWA link available. Like I said, I don't have the issue when going through the blackberry browser, it logs in fine, gives me the link and then takes me into my inbox... unfortunately I cannot open any of the emails. I've tried to setup BIS with this, but I think because of Aventail it is unable to authenticate my account information and therefore I haven't been able to configure that to work either.

    If anyone has any suggestions I would greatly appreciate it. I have already verified that I have Java enabled in the browser as well. Thanks so much!
    03-18-08 11:05 PM
LINK TO POST COPIED TO CLIPBOARD