1. mariita's Avatar
    I just got an 8320. I have successfully set up a Wi-Fi connection and I want to use it to browse the web.

    When I use the browser, it does not seem to be using the Wi-Fi connection. I tried turning off the Mobile Network before browsing in order to ensure that I browse using Wi-Fi, but then I get an error message that my radio is turned off. How can I browse using a Wi-Fi connection without getting that error message? How can I tell which connection I am using to browse?
    12-04-08 07:12 AM
  2. Reed McLay's Avatar
    Welcome to CrackBerry.

    You have established a Wifi connection and should have a Yellow indicator in Wifi Connections.

    First step, Options / Mobile Network. Data Services should be On. Connection Preferences should be Wifi Preferred or Wifi Only.

    Second step, Browser / Options / Browser Configuration. Set the default Browser to Hotspot Browser.

    If this is a Rogers 8320 and you have TalkSpot service, you will see the indicator as UMA. If it is not a Rogers device, you will get EDGE.

    12-04-08 11:31 AM
LINK TO POST COPIED TO CLIPBOARD