1. crazyberry's Avatar
    Omg, i installed the OS 4.5, and it went well everything there, but now, after a few seconds, the device loads, then restarts itself, what should i do. please help.
    03-31-08 06:16 PM
  2. uncheels23's Avatar
    You should re install the old os and probably wipe the handset first

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-08 06:18 PM
  3. Garz's Avatar
    you loaded the 4.5 on the 8800?
    03-31-08 06:18 PM
  4. crazyberry's Avatar
    i wiped the handset, but its still restarting itself.
    03-31-08 06:18 PM
  5. uncheels23's Avatar
    Did you re install the old os ? The 4.5 was only for the 8300 you might have bricked your berry

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-08 06:24 PM
  6. crazyberry's Avatar
    Nooo. adlen sent me a link to 8800 version, and pearl, and curve. he has it on hios berry too
    03-31-08 06:50 PM
  7. Adlen's Avatar
    I have 4.5 for 8800 and it works fine. There IS a 4.5 for it.

    On your PC:
    Control Panel > add/remove apps > *delete 4.5*

    Then put 4.2 on your PC and re-load it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-08 07:42 PM
  8. crazyberry's Avatar
    can anyone give me the link to get the OS for 4.2.1 for 8800
    03-31-08 08:15 PM
  9. crazyberry's Avatar
    HELP , its going crazy :'(
    03-31-08 08:18 PM
  10. Adlen's Avatar
    Adlen BlackBerry Downloads

    Click on Operating System and look under 'Older OS'

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-08 08:27 PM
  11. crazyberry's Avatar
    Im trying to install it onto my computer, but it says a newer version is installed, but i have uninstalled the 4.5 os
    03-31-08 09:00 PM
  12. crazyberry's Avatar
    now it wont let me connect to desktop manager.
    04-01-08 05:35 AM
  13. dekay's Avatar
    Nothing wrong with an expensive paper weight.
    04-01-08 05:52 AM
  14. crackvegas78's Avatar
    now it wont let me connect to desktop manager.
    Dang, feel bad for you. I wish I knew how to fix this. I think that I am going to wait for the official release
    04-01-08 05:57 AM
  15. crazyberry's Avatar
    WOO FIXED all GOOD, and I Replaced the trackball with a shiny new one (: that came in the post this morning.
    04-01-08 07:39 AM
  16. patrick.waugh's Avatar
    You can fix this.

    There is another post somewhere, but basically what you have to do is time the installation of the battery just right with plugging in the USB cable while you have Desktop manager up and running.

    1) Take your battery out.
    2) Run Desktop manager
    3) Plug in the USB cable
    4) Install the battery
    5) As soon as it connects, press the Application loader.

    Patrick
    04-01-08 07:40 AM
  17. Hazysky's Avatar
    Well done Crazyberry!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-08 07:48 AM
LINK TO POST COPIED TO CLIPBOARD