1. TLD1's Avatar
    I thought I had set up my BlackBerry email account (xxxx@att.blackberry.net) at the AT&T store where I bought my 8310...and at the same time that I set up my other two POP3 accounts. And...I could have sworn that there was a seperate little envelope email icon on my homescreen for it.

    Now, after hiding all the AT&T-store icons...all I have showing are my two POP3 icons, and one that is just titled "Messages".

    What happened to my "xxxx@att.blackberry.net" titled icon?

    I have searched all over for it...and it's a goner!!

    Can I get it back?
    11-22-07 07:49 PM
  2. John Clark's Avatar
    Go to Options >Advanced Options >Host Routing Table. Hit menu and select "Register Now."

    IF that doesn't work then go to the AT&T BIS site and resend the service books from there.
    11-22-07 07:56 PM
  3. TLD1's Avatar
    Go to Options >Advanced Options >Host Routing Table. Hit menu and select "Register Now."

    IF that doesn't work then go to the AT&T BIS site and resend the service books from there.

    Tried your first idea...and accomplished nothing, I guess. The pop-up said that my device was now registered...but nothing else happened.

    Soooo...I went to the opened the email setup on my 8310, and entered my username, and the password that I forgot but was sent to me. When I clicked "log in" is said that my account had been suspended and that I should contact my system administrator. Huh?

    I then tried to create a new account, and it told me that an account already existed with my devices' PIN number...??????

    I need some help here...because I am totally confused!! LOL
    11-22-07 09:52 PM
  4. John Clark's Avatar
    You may need to contact AT&T. You're not on a company BES are you?
    11-22-07 10:16 PM
  5. TLD1's Avatar
    You may need to contact AT&T. You're not on a company BES are you?
    Nope. BIS.
    11-22-07 10:53 PM
  6. anon(153966)'s Avatar
    I take it you've done the 'show all' and the icon didn't show up?
    11-23-07 05:54 AM
  7. Bla1ze's Avatar
    Contact AT&T you BIS account got locked somehow, it just needs to be reactivated takes 2 clicks in the RIM Relay system, be sure to ask for a CDS Rep soon as customer care gets on the line for a faster response.
    11-23-07 05:59 AM
  8. TLD1's Avatar
    After a long call to AT&T Tech, it was discovered that the AT&T agent that I purchased my 8310 from created a totally new BIS account for me instead of simply transfering information from my existing one from my old 8300 & 8800...and that was the reason nothing worked properly. He had my new username as "davistld001" instead of "davistld01" as it was originally, so each time I tried to log in under davistld01 it kicked me out...saying that account had been suspended.

    Anyway...it's all good now. I have my BlackBerry.net addy and the corresponding icon back...and everything is as it should be. Now...to successfully edit my email signature correctly...
    11-23-07 04:27 PM
LINK TO POST COPIED TO CLIPBOARD