1. theKOZ's Avatar
    I have been searching the net and all bb forums - I must be missing something here....

    I have a 8700 BB on T-Mobile BIS and when I send emails from my outlook on my PC (whether it is my hotmail, gmail, generic@name.com accounts) the emails do **not** appear on my BB. All these email accounts are registered on my BB (via the carrier / bb config website).

    My work BB (8800) using BES (Vodafone) when I sent emails from Outlook from my work PC, they automatically appeared on my BB.

    For my BIS BB issue: I have set-up an automatic rule in outlook to CC to another email account each time I send an email -but - this is very messy!

    Is it something I have done wrong / not set-up correctly ? Or, worst still a short coming of BB BIS?

    Please HELP! HELP!
    Last edited by theKOZ; 10-31-08 at 06:46 PM.
    10-31-08 06:42 PM
  2. Duvi's Avatar
    Welcome to Crackberry.com

    You are setup with POP access. I am no expert, but I believe you can only see them as "sent" on your BB only when sent from your BB.

    With IMAP setup (once not an expert), I believe you'd be able to do so.
    10-31-08 06:44 PM
  3. theKOZ's Avatar
    Sorry to be slow on this. IMAP set-up on Outlook for these accounts?
    10-31-08 06:50 PM
  4. Duvi's Avatar
    Sorry to be slow on this. IMAP set-up on Outlook for these accounts?
    Nope... On your BB. You have it setup through POP and not IMAP. Pop will check for new messages while IMAP in a ways "maps" your folders over.
    10-31-08 07:54 PM
LINK TO POST COPIED TO CLIPBOARD