1. AntonyB's Avatar
    Help, somebody, pls! Trying to get BES Express up and running on a Microsoft Exchange server at work - seems to have installed fine and everything looks like it works. Problem is, when i try enterprise activation from BB, says server not responding - then when I check server, says everything's fine.

    Tried the MAPI fix from BB website. Nothing. Tried uninstalling desktop software and starting again. Nothing. Losing the will to live.

    Currently getting email on BB, but direct from Vodafone, not from server.

    Is the problem a client/BB issue, rather than a server issue? Am I being incredibly dumb?

    Fantastic ideas more than welcome.
    03-12-07 07:40 AM
  2. audit's Avatar
    Obvious question but did you add the user to the BES already? Also did you make sure that port 3101 TCP is open on the firewall to the BES Express Server?
    03-12-07 07:56 AM
  3. AntonyB's Avatar
    I have been added, but don't know if the port is open. Will check. Have since discovered that the desktop software thinks the BES server "does not support wireless message reconciliation" which explains why the server doesn't respond to enterprise activation request. I'm 100% certain the server does support wireless, however.
    Is there something obvious I'm missing here??
    Last edited by AntonyB; 03-12-07 at 08:33 AM. Reason: Clarify explanation.
    03-12-07 08:26 AM
  4. audit's Avatar
    This is one reason why I don't allow any users to have Desktop Manager installed on their systems when using BES servers. Remove that and don't use it unless your going to do a OS upgrade on your BB and then you can do that after you get it installed on your BES server. That port is very important to have open so verify that first.
    03-12-07 09:19 AM
  5. AntonyB's Avatar
    The port is open and functioning. I've also uninstalled desktop software. Have also spoken to Vodafone who say that everything is fine at their end, the handset is registered as GPRS and all is well, as far as they are concerned. So, the situations seems to be: BES Express Server has me registered as user. Handset is fine, radio is on etc. Vodafone say all is well. But... server says the user (me) has not been activated, and every time I try to activate wirelessly, an error message pops up after 15 minutes saying the server is not responding. Amd I right in assuming that the unrepsonsive server in question is Vodafone's Blackberry server?
    Last edited by AntonyB; 03-13-07 at 07:00 AM. Reason: More news.
    03-13-07 04:40 AM
  6. audit's Avatar
    The best I can say to do is to contact RIM. I've never had that problem nor seen it before. Try to delete your username from the BES server and then go into the purged users and purge your user again. Then go back and readd your user.

    Have you checked Active Directory to make sure the BesAdmin user has the correct permissions? If your a domain admin then you'll have some big issues but that's another time.

    Make sure all your services are running on the BES server that are related to that and then I'd do a Wipe Handheld and then try the enterprise activation again.
    03-13-07 07:30 AM
  7. whiteknight's Avatar
    Okay, I'd point you to the appropriate URL but I'm not allowed to post URLs yet. Drop the asperands from the following link:


    Then enter the following into the search field "Enteprise Activation". Your first hit is going to be:

    "How to identify and troubleshoot enterprise activation issues"

    Follow it closely.
    03-13-07 08:54 AM
  8. Jack Benney's Avatar
    Do you have physical access to the server that BES is installed on? If so, and it has a USB port, try connecting your BB directly to it, launch BES Manager, go to the user, select Manage Devices and then Assign Device. It should bring up a window where you can select your device (it should be displayed by your PIN number). Once that is done, Enterprise activation should immediately begin on your BB. See if this works.

    If you do not have physical access to the BES server or it does not have a USB port, then install the BES Manager software on your local workstation and try the same thing from your workstation.

    I will be posting a How-To on this very procedure soon, so be on the lookout, but feel free to ask me any questions you may have up to this point.
    03-13-07 10:30 PM
  9. PhilipB's Avatar
    I have a similar problem in that all seems to be set up correctly (port open etc), but the email arrives in my inbox saying that the server will deal with it, but nothing happens and I then get a message on the BB saying that the server isn't responding.

    I have installed BB Pro Express to the letter as per the RIM instructions.

    However I am a Domain Admin - will this cause problems?

    02-27-08 03:34 AM
  10. audit's Avatar
    You can NOT be a domain admin. It's a protected group so remove yourself from the domain admin's group and then try another Enterprise Activation.
    02-27-08 07:13 AM