1. Nehemiah Gutierrez's Avatar
    I just purchased my first blackberry-bold- and now am needing it to sync with my powerbook g4.

    i went ahead and downloaded the pockectmac application for the syncing services but when i attempt to sync it says error.

    ive noticed that it doesnt show my pin number next to the word "device" but only "available" when in actuality its not available.

    so my question is:

    how do i get the program to recognize my blackberry bold? Am i supposed to do this manually through the bold? or is this done automatically?

    Any information will be heeded.

    Thanks
    11-05-08 03:44 AM
  2. Cubanjinx's Avatar
    more than likely they havent put out an update to recognize the bold. not 100% positive about it but that would be my guess
    11-06-08 05:53 AM
  3. CBRfanatic's Avatar
    Pocketmac only works on original curve OS. Nothing higher than 4.2

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 06:19 AM
LINK TO POST COPIED TO CLIPBOARD