1. DBadgers34's Avatar
    I send emails and get this response in my Gmail account:

    "Return Receipt (displayed)"

    Is there a way to stop this? I don't need my gmail account getting emails when I send them...

    Thanks.
    10-03-08 09:03 AM
  2. cutdacheck2003's Avatar
    Go to your gmail acct folder on your berry, hit menu>options>email settings> scroll to read receipts and click no.
    10-03-08 09:54 AM
  3. fatboy97's Avatar
    This is a common question... you can also find the answer in my signature below, click on Troubleshooting common issues.... it's in the latest Blackberry 101 lesson.
    10-03-08 10:08 AM
LINK TO POST COPIED TO CLIPBOARD