1. Back-space's Avatar
    If I just type in crackberry.com, my phone will open the site but wont really let me do anything. So I tried typing that wapforums.crackberry.com that I see when people leave messages on forums and I get this:
    HTTP Error 502: Bad Gateway
    The gateway received an invalid response from the server when attempting to fulfill your request
    ... and so on.

    Any ideas?
    10-24-08 10:12 AM
  2. Chrisy's Avatar
    wap.crackberry.com

    make sure you are removing the www and replacing it with wap



    wap.crackberry.com
    Last edited by chrisy520; 10-24-08 at 10:28 AM.
    10-24-08 10:16 AM
  3. berry me with it's Avatar
    Yes, and once you're there just download the launcher, makes it much easier..
    10-24-08 10:44 AM
  4. vndlewis's Avatar
    Sooo much easier.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 10:46 AM
  5. Back-space's Avatar
    Hey cool! haha, awesome Thanks guys
    10-24-08 10:52 AM
  6. berry me with it's Avatar
    Sure thing, welcome!
    10-24-08 10:53 AM
  7. Chrisy's Avatar
    you're welcome! welcome to CB wap!
    10-24-08 11:44 AM
  8. Vladivar's Avatar
    The launcher makes it easy as pie

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 08:19 PM
  9. teal's Avatar
    Yeah, I use my BB for this site more than the PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 08:49 PM
  10. greg24's Avatar
    Yeah, I use my BB for this site more than the PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    I second that one!
    Welcome to Crackberry

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 09:39 PM
LINK TO POST COPIED TO CLIPBOARD