1. mgsm666's Avatar
    Hey,

    Just picked up my 8830 (verizon), and i already need a little help I separated my messages, so that e-mail go to one folder, and sms messages go to another.

    Problem: Why are my missed calls showing up in the e-mail folder? And why are my voicemails showing up in my sms box?

    Is there any way for missed calls just to be listed in the call log, rather than showing up as messages? And same for voicemail's? I'm fine with just the little logo that appears and checking my call log...the message deal really throws me off.

    Thanks for your help!

    ~Jesse

    p.s. i'm already addicted...oh boy
    Last edited by mgsm666; 05-29-07 at 06:24 PM.
    05-29-07 05:29 PM
  2. mgsm666's Avatar
    bump for a little help?? Lovin the new 8830, but this bugs me. Hope there's a solution
    05-29-07 09:16 PM
  3. Oshuwah's Avatar
    Hey,

    Just picked up my 8830 (verizon), and i already need a little help I separated my messages, so that e-mail go to one folder, and sms messages go to another.

    Problem: Why are my missed calls showing up in the e-mail folder? And why are my voicemails showing up in my sms box?

    Is there any way for missed calls just to be listed in the call log, rather than showing up as messages? And same for voicemail's? I'm fine with just the little logo that appears and checking my call log...the message deal really throws me off.

    Thanks for your help!

    ~Jesse

    p.s. i'm already addicted...oh boy
    Jesse, to remove the missed calls from the inbox you need to go to Phone > Options > Call Logging > and select "None"

    As for the voicemails I do not not know as I have not had that option before and am not yet using the 8800. I have never had the option to remove voicemail notification from my inbox and if it is there i have not found it...and believe me i have looked

    Cheers

    Josh
    05-29-07 09:42 PM
  4. mgsm666's Avatar
    thanks...that worked perfectly.

    Anyone know about the voicemails?? Any way to set them up so they don't show up as sms messages?

    ~Jesse
    05-30-07 03:22 PM
  5. anon(153966)'s Avatar
    If call logging is set to 'none', voicemail should only show on the call list, i.e. when you press the 'send button' and you see a list of calls made / received...

    Try a battery pull since you've just changed your other options for 'logging'...
    05-30-07 03:43 PM
  6. Oshuwah's Avatar
    I keep my call logging set to 'none' but still get VM notifications in my inbox
    05-30-07 04:07 PM
  7. anon(153966)'s Avatar
    Strange, I just checked all my settings, and I see nothing that would cause that. Have you tried a batter pull, too?

    Also, I wonder if it O.S. version related. I have a 8800, with v4.2.1.74.

    What about you?
    05-30-07 06:28 PM
  8. bottomrock's Avatar
    Still wondering about this one too. I have turned off "logging" also. But voicemail notifications still pop up in the Inbox. Do any updates fix this?
    08-07-07 10:33 PM
  9. SammyB's Avatar
    I don't believe that is something you can change.

    Voicemail notification will show up on your sms box as a new voicemail message. At least mine has been that way.
    08-08-07 04:18 AM
  10. Ramona S.'s Avatar
    How do you separate messages? I have a message icon - and EVERYTING goes there.. email, txt messages, vmail, phone calls made in and out.
    Thanks, Ramona
    08-10-07 10:54 AM
  11. angelicamaya's Avatar
    I would love for ONLY texts to appear in my messages inbox -- I stopped the call logging, but there is still email alerts which is driving me crazy (three emails accounts, folks...). Help? Anyone? I have the 8830, arrived a few days ago. Thanks!!!
    08-12-07 02:53 AM
  12. robames's Avatar
    hey,
    i have the 8830 too, just got mine a few days ago. i have had similar issues and have seem to worked them through. i think what you should do is separate your email and text messages (i.e. go into your email options>click general options>then click separate SMS [text] and email). this will give you one inbox for text msg which seems to be what you want and, apparently three other inboxes, for your email. when you open your emails in your specific email inboxes it will clear them in the "messsages" folder and take away the message icon on top. i have hidden my messages folder bc once i found out i dont need to get in there to check missed calls anymore, i have no use for it. i hope this helped.

    take care
    09-28-07 08:41 PM
LINK TO POST COPIED TO CLIPBOARD