1. clarinetgirl's Avatar
    Has anyone had success using the Jawbone headset with the Verizon 8830? My 8830 and Jawbone claim to be 'paired' but when I request voice dialing, the 8830 continues to read 'Initializing' and goes no further. Voice dialing works fine w/o the Jawbone.....help!
    06-03-07 05:53 PM
  2. anon(153966)'s Avatar
    I wonder if the JawBone is even supported for voicedialling - that might be part of the issue...

    Go into Bluetooth, find the device (jawbone) and device properties, make sure trusted is set to YES, and try it again. Also as a test, set the Bluetooth options to 'discoverable', yes, and see what happens...
    06-03-07 06:17 PM
  3. nexstar's Avatar
    I am haviong a similar problem on both a Plantronics and a Motorola Bluetooth devies.
    06-07-07 07:48 AM
  4. nexstar's Avatar
    I found a suggestion to pull the battery, wait 10 seconds and then reinstall battery on another posting for this problem. Remarkably, it solved the problem.
    06-07-07 08:02 AM
  5. outlawglamour's Avatar
    I use the Motorola H550 device with my 8800 which work great with the voice dialing feature, it may work with the Verizon 8830.
    06-07-07 08:58 AM
  6. tgreer76's Avatar
    I too am having the voice initializing... problem. And I cant get the battery casing off because Im afraid Im going to break my new blackberry in half!
    06-07-07 10:40 PM
  7. lawmnsuu's Avatar
    This has happened to me as well. Hung up on initializing when connecting through the headset for voice dialing. I pulled the battery, reinstalled it and voila it worked fine. I have used the battery solution on one other occaision...I was in a call and ended it and then attempted to make another outbound call but my phone acted as if I was still engaged in the previous conversation. It wouldn't let me make a new call but instead would bring up a menu for making a conference call (acting as if I was in the midst of a call) the only way I could officially end my previous call was to pull the battery. This has only happened a couple of times but it is earily reminicent of my days with WM5. I certainly hope pulling the battery doesn't become an everyday occurence or I may just try that iphone and order some sushi!
    06-07-07 10:55 PM
  8. depoman's Avatar
    Got the same setup, 8830 + Jawbone, and the same problem with voice dialing. Just wanted to vouch that the pulling the batter advice is gold, worked like a charm!

    Mike Miller
    06-17-07 07:23 PM
  9. sdcromer's Avatar
    I too am having the voice initializing... problem. And I cant get the battery casing off because Im afraid Im going to break my new blackberry in half!
    Press the ALT key, the right hand SHIFT key and the DEL key all at the same time. This will reboot just like removing the battery.

    MY Motorola HS700 works great for voice dialing.
    06-17-07 07:33 PM
LINK TO POST COPIED TO CLIPBOARD