1. faldibus's Avatar
    hi all!
    after reading a few of the responses you all gave seems to me there is alot of good people on this site (nice change from many others).i got my bb curve 1 week ago and well ok im already an addict lol.the only trouble i seem to have is this:when surfing i try and clik a thread then i get a pop up saying enable java script yes or no,i clik yes but it never opens the link in my options i do have the box i can clik that enables it but everytime i do i cant access the net anywhere.im at a loss as to what i should do.thx for the replys to this question in advance.

    psardon the mistakes if i made any i am french so i do my best

    pierre
    10-12-08 11:45 PM
  2. greg24's Avatar
    Welcome to crackberry!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 12:34 AM
  3. BuddyL's Avatar
    Welcome aboard!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 12:47 AM
  4. jm2hill's Avatar
    welcome to cb!!
    what site are you trying to access when you get the java script pop up?
    10-13-08 12:51 AM
  5. Duvi's Avatar
    Great decision. Blackberries rock and welcome to the party!
    10-13-08 02:18 AM
  6. benzworm's Avatar


    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 02:19 AM
  7. Garz's Avatar
    Welcome to CB!
    10-13-08 02:24 AM
  8. mding4gold's Avatar
    Hello & welcome to the addiction!!!
    10-13-08 06:44 AM
  9. fishkat's Avatar
    Hello & welcome to the family!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 06:52 AM
  10. llasso's Avatar
    Welcome to CB, enjoy the site.
    10-13-08 06:54 AM
  11. gritmaster's Avatar
    Bonjour Pierre, welcome to Crackberry.

    You can enable javascript support by opening up your browser and pressing menu>options>browser configuration. You can change your browser settings from here.

    Is it all sites you are having problems with?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 07:44 AM
  12. faldibus's Avatar
    i have tried to enable java by my browser config.but everytime i do i get a box everytime i try to go on the web telling me an error occured.the main places i get the java enable box is on links in sites as a radio site and such.
    10-13-08 09:52 AM
  13. kingrx's Avatar
    welcome to cb!
    10-13-08 10:08 AM
  14. JazzeeJEF's Avatar
    Hi & Welcome to Crackberry!!!

    ~JEF~
    10-13-08 10:23 AM
  15. Msmari's Avatar
    I could never get the Java sites. So I just stay away from it. Hopefully Crackberry sites does not do that for you. If it does then you might want to call your carrier.
    BTW!! Welcome to Crackberry!! Enjoy your stay!!
    10-13-08 10:29 AM
  16. faldibus's Avatar
    first off thx all for the nice welcome and confirming i was right in noticing that the pepole on here a very nice.as for my java probleme until i get a rep to explain it to me i will stay away from it .thank you for the advice.
    10-13-08 10:53 AM
LINK TO POST COPIED TO CLIPBOARD