1. ak12001's Avatar
    Hi to everyone! I noticed a problem in web browser, if you switch OS on different language for example i tryed to use russian.. zoom in "i" and zoom out "o" buttons doesn't work.. It's possible to solve this problem? Thanks for att.
    11-20-10 06:38 PM
  2. bbicons's Avatar
    Go to your browser. check by pressing Menu Key -> options -> "Enable keyboard shortcuts" make sure that box is checked. If you already have shortcuts active, did you try pressing every key to see what shortcut it corresponds to (while in Russian)?
    11-20-10 07:05 PM
  3. ak12001's Avatar
    i didin't found this check box in browser menu at all
    11-20-10 07:24 PM
  4. bbicons's Avatar
    Looks like that checkbox is only in OS6... Did you try pressing every letter?
    11-20-10 07:38 PM
  5. ak12001's Avatar
    yes i tryed doesn't work mate.. there are some more options ?
    11-20-10 07:42 PM
  6. ak12001's Avatar
    yes i tryed to press each letter .. nothing.. i have OS 5.0 on CURVE 8900
    11-20-10 07:43 PM
LINK TO POST COPIED TO CLIPBOARD