1. Tour Up From the Floor Up's Avatar
    I'm asking because I had a lot of problems after downloading it on my last Tour and continued to have problems afterwards until Verizon just swapped my Tour for a new one. Thinking that it was just the device that was the problem I just tried to upgrade to 5.0 on my new Tour and it nuked my device. So it's apparently an issue with 5.0. If you google "BBM 5.0 nuked my" you will see many others are having this problem.

    First after downloading the app you will see that the icon is missing. If you check your applications in options it will be listed as being on the device, but the icon will be nowhere to be found. Once you reboot the device you will get the white screen "Software Reload: 552" error.

    I'm just wondering if anyone is actually running 5.0 without any problems whatsoever and what OS version are you running as well if you do use 5.0 without any issues?
    10-28-09 09:31 AM
  2. ThisCantBeLegal's Avatar
    I'm running BBM 5 on OS 5.0.0.230 and I haven't had any major issues. When I first installed BBM 5 I had the missing icon as well but I simply installed again and was able to use BBM after the reboot without any issues. I did install from the BBM webpage instead of through App World. I'm taking a guess but might that be the issue for some reason?
    10-28-09 09:44 AM
  3. juwaack68's Avatar
    I'm running it on both of my Sprint Tours (work/home). The work device has 5.0.0.230 and my home has 4.7.1.57. Didn't have any issues installing on either one.
    10-28-09 09:46 AM
  4. Tour Up From the Floor Up's Avatar
    I'm running BBM 5 on OS 5.0.0.230 and I haven't had any major issues. When I first installed BBM 5 I had the missing icon as well but I simply installed again and was able to use BBM after the reboot without any issues. I did install from the BBM webpage instead of through App World. I'm taking a guess but might that be the issue for some reason?
    That's the download I used...one of my contacts sent it to me and I download OTA from the BBM webpage itself. I tried every which way on my last Tour to no avail.
    10-28-09 09:49 AM
  5. Tour Up From the Floor Up's Avatar
    I am running 4.7.1.53 on my Tour and BBM5 loaded and is running great. I have had no issues at all.
    Maybe the leaked OS's are the way to clear this up. I'm running the official OS from Verizon 4.7.1.40

    I've thought about trying out a leaked OS, but I have read a lot of threads with many issues of not being able to use certain apps and what have you. So I'm still undecided on that end of it.

    I guess the next question would be is anyone running the same OS as I am and having no issues with BBM 5.0?
    10-28-09 09:53 AM
  6. shalea#IM's Avatar
    I am running OS 5.0.230 and have no problems w/BBM. When I first upgraded, I had the same problem w/BBM. I went to BB App world, uninstalled the BBM (make sure it is removed from the MY Account List -> reboot -> make sure that BBM is NOT on your Application list -> go to BB App world & d/l BBM 5.0 -> reboot. It should be on your screen after reboot.
    Sometimes I find it better to reboot after each step so that the phone gets a chance to reset itself. Hope this helps.
    10-28-09 10:05 AM
  7. Tour Up From the Floor Up's Avatar
    I am running OS 5.0.230 and have no problems w/BBM. When I first upgraded, I had the same problem w/BBM. I went to BB App world, uninstalled the BBM (make sure it is removed from the MY Account List -> reboot -> make sure that BBM is NOT on your Application list -> go to BB App world & d/l BBM 5.0 -> reboot. It should be on your screen after reboot.
    Sometimes I find it better to reboot after each step so that the phone gets a chance to reset itself. Hope this helps.
    I appreciate your suggestion, but the thing it doesn't get that far.

    I downloaded the app via OTA from the BBM webpage. Once installed it prompted to reboot and I allowed it to reboot. Once it came on there was no icon to be found. I checked my applications and there it was, but again no icon to access it. So I deleted it from the applications in options. It once again asks to reboot to complete the process, which I did. Instead of rebooting it comes back to the white error screen.
    10-28-09 10:11 AM
  8. coltsbr's Avatar
    I'm running 5.0.0.230 on my verizon tour and have no major issues. The first time I tried to install it I had an error message but downgraded and tried it again and worked perfect.
    10-28-09 10:31 AM
  9. sschrickel's Avatar
    Same happened with me I have a tour from verizon and I don't know how to find out what OS I'm running. But when I downloaded 5.0 and restarted my device, my bbm icon was gone. I then tried to download it from online rather than app world like I did the first time and it bricked my phone. I reinstalled the software from Desktop Manager on my computer and I tried again from app world and it worked fine. Ever since it has been working well I just lost all the games in my games folder, and had to reinstall some apps I lost.
    10-28-09 10:36 AM
  10. Tour Up From the Floor Up's Avatar
    Same happened with me I have a tour from verizon and I don't know how to find out what OS I'm running. But when I downloaded 5.0 and restarted my device, my bbm icon was gone. I then tried to download it from online rather than app world like I did the first time and it bricked my phone. I reinstalled the software from Desktop Manager on my computer and I tried again from app world and it worked fine. Ever since it has been working well I just lost all the games in my games folder, and had to reinstall some apps I lost.
    Go to options>About

    You'll find the OS version you're running there (it'll have a v right next to it). Also go into Options>Advanced Options>Applications and see which version BBM you have for certain. I would hate to have to reinstall my software again for nothing.
    10-28-09 10:40 AM
  11. Tour Up From the Floor Up's Avatar
    I am running OS 5.0.230 and have no problems w/BBM. When I first upgraded, I had the same problem w/BBM. I went to BB App world, uninstalled the BBM (make sure it is removed from the MY Account List -> reboot -> make sure that BBM is NOT on your Application list -> go to BB App world & d/l BBM 5.0 -> reboot. It should be on your screen after reboot.
    Sometimes I find it better to reboot after each step so that the phone gets a chance to reset itself. Hope this helps.
    I'm running 5.0.0.230 on my verizon tour and have no major issues. The first time I tried to install it I had an error message but downgraded and tried it again and worked perfect.
    I haven't look into the .230 thread in awhile, but I just did. 84 pages now...that's a lot of reading. I just looked at the last few pages and it seems that there is still quite a few issues with .230. You may have BBM 5.0 running, but you're having to give up a lot of other functions just to run that OS. So I don't think that's an option for me.
    10-28-09 10:57 AM
  12. berryfit's Avatar
    I upgraded to OS .230, and I had NO BBM icon anywhere.

    I had other problems, so i wiped the device and did it from a clean install.

    Then downloaded and installed BBM 5 from appworld.

    It showed up on the OPEN app bar, but no where on the phone. It showed up a few hours later...

    Do a full wipe, reload .230, install all of your apps including bbm 5 manually, restore db's, reboot and it should be on the phone,a nd a few hours later should show up on your phone icons.
    10-28-09 11:08 AM
  13. mapimages's Avatar
    Maybe the leaked OS's are the way to clear this up. I'm running the official OS from Verizon 4.7.1.40

    I've thought about trying out a leaked OS, but I have read a lot of threads with many issues of not being able to use certain apps and what have you. So I'm still undecided on that end of it.

    I guess the next question would be is anyone running the same OS as I am and having no issues with BBM 5.0?
    I think its the beta 5 OS thats screwin it up

    I'm on stock shipped 4.7 and 5.0 BBM works flawlessly
    10-28-09 11:13 AM
  14. Tour Up From the Floor Up's Avatar
    I upgraded to OS .230, and I had NO BBM icon anywhere.

    I had other problems, so i wiped the device and did it from a clean install.

    Then downloaded and installed BBM 5 from appworld.

    It showed up on the OPEN app bar, but no where on the phone. It showed up a few hours later...

    Do a full wipe, reload .230, install all of your apps including bbm 5 manually, restore db's, reboot and it should be on the phone,a nd a few hours later should show up on your phone icons.
    I've never had .230 to begin with. I have only run the official OS from Verizon. I would rather avoid all the hassle I see going on with .230. I like using my apps and I have seen numerous posts complaining about not being able to run apps or even not being able to use some of the functions on the device. I'll just wait until they officially release it minus the majority of the current bugs.

    I'm also not sure by what you mean when you say install my apps manually...is there another way?
    10-28-09 11:15 AM
  15. Scion.Nole's Avatar
    I'm running 4.7.1.53 - Only had to reboot once after download from App World to get icon..since then flawless. I say try downloading it from App World not an OTA link if you can
    10-28-09 11:18 AM
  16. Tour Up From the Floor Up's Avatar
    I think its the beta 5 OS thats screwin it up

    I'm on stock shipped 4.7 and 5.0 BBM works flawlessly
    Where are you guys getting the idea that I'm running OS .230? I'm still on 4.7.1.40...this is the one Verizon has released as of yet. I could upgrade to a leaked OS, but I haven't done so yet.

    I have a clean install now so I can try downloading it from App World and see what happens. I'm wondering if these apps can conflict with one another like computer programs. My next step will be to try downloading BBM 5.0 with a fresh device, which I'll do right now.
    10-28-09 11:24 AM
  17. Tour Up From the Floor Up's Avatar
    I'm running 4.7.1.53 - Only had to reboot once after download from App World to get icon..since then flawless. I say try downloading it from App World not an OTA link if you can
    I have downloaded from App World before, but that was with my last Tour. I'm downloading it now after a fresh OS install to see if I can't get a different result.
    10-28-09 11:27 AM
  18. Tour Up From the Floor Up's Avatar
    Well I'm not optimistic at this point. I just downloaded the app again. When it came to the "Ok" and "Run" window it froze up. So I pulled the battery and now I'm waiting to see if it will reboot. My past experience with it freezing at that point resulted in "Software Reload: 552" error. So I'm really hoping it doesn't brick my device again. It gets old having to keep reinstalling the OS over and over again...lol.

    UPDATE: That actually worked. Great advice on downloading after a clean install of the OS. Now if I add all my apps again will I run into a problem again? Time will tell.

    Also noticed all my contacts are gone even though I backed them up before trying to upgrade...anyone know how to get these back?
    Last edited by Tour Up From the Floor Up; 10-28-09 at 11:51 AM.
    10-28-09 11:36 AM
  19. Scion.Nole's Avatar
    Well I'm not optimistic at this point. I just downloaded the app again. When it came to the "Ok" and "Run" window it froze up. So I pulled the battery and now I'm waiting to see if it will reboot. My past experience with it freezing at that point resulted in "Software Reload: 552" error. So I'm really hoping it doesn't brick my device again. It gets old having to keep reinstalling the OS over and over again...lol.

    UPDATE: That actually worked. Great advice on downloading after a clean install of the OS. Now if I add all my apps again will I run into a problem again? Time will tell.
    That is puzzling but anyhow keep us updated
    10-28-09 11:46 AM
  20. mapimages's Avatar
    Where are you guys getting the idea that I'm running OS .230? I'm still on 4.7.1.40...this is the one Verizon has released as of yet. I could upgrade to a leaked OS, but I haven't done so yet.

    I have a clean install now so I can try downloading it from App World and see what happens. I'm wondering if these apps can conflict with one another like computer programs. My next step will be to try downloading BBM 5.0 with a fresh device, which I'll do right now.
    My bad bro...i read it wrong than

    Yeah I installed it via App World...it was the 1st app i dloaded too

    good luck man
    10-28-09 11:46 AM
  21. nickbutterz's Avatar
    im running BBM5.0 on 4.7.1.40 and i have 0 problems
    10-28-09 11:49 AM
  22. Tour Up From the Floor Up's Avatar
    That is puzzling but anyhow keep us updated
    Will do. I have seen this on a few other forums so I'll be sure to link this thread to them and maybe others will finally be able to use BBM 5.0. I'm still wondering if there is a conflict between apps. I once asked a RIM tech about this, but he didn't think so.

    My bad bro...i read it wrong than

    Yeah I installed it via App World...it was the 1st app i dloaded too

    good luck man
    It's all good it happens. Yeah downloading that first seems to be the trick for some odd reason. I'll have to find a way to forward that to RIM since it's a problem they're tracking right now.

    im running BBM5.0 on 4.7.1.40 and i have 0 problems
    I have it now, but I'm wondering for how long? Was BBM 5.0 your first download?
    10-28-09 11:58 AM
LINK TO POST COPIED TO CLIPBOARD