1. LonestarX's Avatar
    ok so here goes. as my profile states , i have an 9520 on Orange , i have BIS activated and normal data plan.
    for some weird reason , yahoo messenger DEDICATED APP ( the one from blackberry , or blackberry yahoo messenger how others call it) will not work. it launches , i write my user & pass , i tap on sign in and then it says "signing in as xxxxxxxxxxxx..." for a very long time after which it gives me an "Internal error" error and after i click ok on that it gives me an "Could not connect to server" error. yes , i deleted the cache , cookies , etc , yes it does work to sign in from the browser/opera and yes i did reinstall it a thousand times and yes i did asked for my service books to be resent and i replaced them.
    any thoughts on that?

    PS: other native apps such as Facebook , MSN , etc work just fine
    06-14-12 04:04 AM
  2. LonestarX's Avatar
    Bump ! ....
    06-15-12 04:17 AM
  3. ester beatty's Avatar
    ok so here goes. as my profile states , i have an 9520 on Orange , i have BIS activated and normal data plan.
    for some weird reason , yahoo messenger DEDICATED APP ( the one from blackberry , or blackberry yahoo messenger how others call it) will not work. it launches , i write my user & pass , i tap on sign in and then it says "signing in as xxxxxxxxxxxx..." for a very long time after which it gives me an "Internal error" error and after i click ok on that it gives me an "Could not connect to server" error. yes , i deleted the cache , cookies , etc , yes it does work to sign in from the browser/opera and yes i did reinstall it a thousand times and yes i did asked for my service books to be resent and i replaced them.
    any thoughts on that?

    PS: other native apps such as Facebook , MSN , etc work just fine
    I have exactly the same problem. Any idea how to fix this problem?
    06-18-12 02:17 AM
  4. LonestarX's Avatar
    I'll try changing the phone's firmware..
    06-19-12 05:06 PM
  5. kbz1960's Avatar
    Yahoo messenger was messed up today. Seems to be working now with nothing more than trying later.
    06-19-12 05:18 PM
LINK TO POST COPIED TO CLIPBOARD