1. arnando98's Avatar
    Hey there, loving the new OS 6 on my Bold 9650. However, I occassionally chat on Yahoo Messenger. Ever since the upgrade, it refuses to work and just lock up my phone. I have tried deleting and reinstalling several times, and still the same issue. Anyone know how I can fix this??

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 08:01 PM
  2. jav3lin's Avatar
    my only guess is that it's because your running a leaked version of OS6...can't really complain when you know you have a leaked OS
    10-14-10 08:11 PM
  3. c29flier's Avatar
    I downloaded and installed the most recent OS 6 leak for the 9650 on October 7th and later downloaded and installed Y IM and have had no problems with it. Maybe you just have delete and reload it?
    10-16-10 02:11 PM
  4. arnando98's Avatar
    Hmmmm ok guess I will give that abother try! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-10 10:25 AM
  5. pkcable's Avatar
    Moved to Native Apps
    10-18-10 10:33 AM
  6. arnando98's Avatar
    Ok, just deleted and downloaded again with the same result. I click on it, and it doesn't open but instead just locks the phone up. Can't click on anything else or even scroll to anything else until after a battery pull. Could it be I am missing a module or a service book or something??

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-10 04:33 PM
  7. hrish90's Avatar
    Do you have a backup of your service books working on your carrier ? if yes, try restoring that maybe that will work.
    10-21-10 03:46 AM
  8. pcgizmo#IM's Avatar
    my only guess is that it's because your running a leaked version of OS6...can't really complain when you know you have a leaked OS
    It's a RIM app and a RIM OS. It's got nothing to do with leak versus official. It's a question of being updated for BB6.
    10-21-10 10:18 AM
  9. arnando98's Avatar
    Thanks for the help everyone! Unfortunately, nothing is working. Tried restoring the service books from a backup, yahoo still not working.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 04:09 PM
  10. californiablackberry's Avatar
    There is a new version of Yahoo! Messenger for BB available.
    It popped up on my application center this morning.
    Google Talk, AIM, and Yahoo! were all updated.
    10-22-10 05:50 PM
  11. DoeZ's Avatar
    Well I'm having the same problem as the original poster...I have not upgraded to a leaked OS6...I'm still using the OS 5.5 I think...but I can't delete it either...it has to be yahoo or something...its totally freezing my phone and I too have to take the battery out and reboot it.
    10-24-10 06:46 PM
  12. lunghd_2's Avatar
    Add me to the list of people hosed by the latest RIM updated YM release.

    Same issues, same symptoms.

    Still on OS 5 and had =NO= issues using YM with .975 up until YM was updated to latest version from BB / RIM updater.

    Does anyone have any input or solutions? I would happily install a downgrade version of YM but the old version was pulled from RIM's site and google etc. only turns up latest version.
    Last edited by lunghd_2; 11-03-10 at 11:21 AM.
    11-03-10 11:16 AM
LINK TO POST COPIED TO CLIPBOARD