1. stoneland's Avatar
    When I'm chatting with someone on BBM, the message on top that says "...is writing a message" shows up, but when I write and send something back, it promptly disappears. When I'm typing a response the little notifier message is still there, but only when I hit the Enter key does the notification vanish (even though I know they are still writing). I'm on .57. Has anyone else been seeing this issue? I don't think it's happened to me before.
    07-15-10 05:53 PM
  2. ridesno159's Avatar
    How do you know the person is still typing? Why does this little thing bother you so much? It still works great doesn't it? Maybe the person stopped writing when they seen you sent a message.
    07-15-10 06:05 PM
  3. stoneland's Avatar
    Thanks for not helping to answer my question.
    07-15-10 06:09 PM
  4. ridesno159's Avatar
    Well thanks then for just reading the last sentence of my post and not even responding or commenting on the other questions and comments I posted.

    Maybe you need to explain your issue better because the way I see it there's no issue here at all.
    07-15-10 06:12 PM
  5. stoneland's Avatar
    OK then, let me lay it out for you, "ridesno159"...

    1) The person is still typing because I've spoken to them every time this happens and they are still in the middle of writing a message when I send mine.
    2) It bothers me because it's never happened before--up until today I would see the notification until they actually sent the message, and hitting the Enter key wouldn't cause the notification to disappear.
    3) BBM doesn't always work great especially with recent delivery/receipt issues, and I think that's a matter of personal opinion.
    4) See first response.
    07-15-10 06:16 PM
  6. ridesno159's Avatar
    especially with recent delivery/receipt issues
    Have you thought maybe you just answered your own question? If your one of the many that's having issues with that then I'm sure that's your problem. Let RIM fix it and see if that fixes your issue.
    07-15-10 06:21 PM
  7. mas3222's Avatar
    Actually I have the same issue but haven't figured out why it does that yet either

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 06:22 PM
  8. pcgizmo#IM's Avatar
    OP:

    You do know there are several threads recently covering BBM issues, no D or R notifications, messages not going through, etc????
    07-15-10 06:23 PM
  9. stoneland's Avatar
    Yes, plkcable, I am aware. In fact, I've posted in some of them myself. None of them addressed this particular issue though, just issues regarding the delivery and receipt of messages.
    07-15-10 06:40 PM
  10. stoneland's Avatar
    Actually I have the same issue but haven't figured out why it does that yet either

    Posted from my CrackBerry at wapforums.crackberry.com
    At least I'm not alone.
    07-15-10 06:40 PM
  11. pcgizmo#IM's Avatar
    Yes, plkcable, I am aware. In fact, I've posted in some of them myself. None of them addressed this particular issue though, just issues regarding the delivery and receipt of messages.
    Maybe they're all symptoms of a larger issue at the server??
    07-15-10 06:46 PM
  12. stoneland's Avatar
    That's what I'm guessing too. I wish RIM would fix it...

    Does anyone else have this issue?
    07-15-10 07:14 PM
LINK TO POST COPIED TO CLIPBOARD