1. Starchest's Avatar
    I downloaded the lastest version of WLM on my 8900 then updated to O.S 5.0.0.348, and now most of my contacts show their e-mail adress instead of the regular nickname (most, not all) this is really annoying, any help is welcome. I already refreshed the contact list a couple of times.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 07:41 AM
  2. royalbanker's Avatar
    Yup, having the same problem......no clue
    12-02-09 08:14 AM
  3. aznxtamboy's Avatar
    Same here! I hate that it shows the email and not nickname. Seems like it only started happening since updating to newest ver of live messenger. I was using a beta OS on my bold and downgrade back to 4.6 and so no luck!
    12-02-09 08:20 AM
  4. Starchest's Avatar
    I hate this, lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 09:04 AM
  5. Markus87's Avatar
    Got the same problem here on my 9700. Downloaded WLM from app world a few days ago....
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 10:08 AM
  6. Starchest's Avatar
    It's still happening, so annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-09 07:31 AM
  7. pkcable's Avatar
    Moving to Native Apps!
    12-03-09 10:08 AM
  8. Darran's Avatar
    Forget this why can't we rename the contacts like we can with GoogleTalk and BBM?
    12-09-09 08:40 AM
LINK TO POST COPIED TO CLIPBOARD