1. Giggasean's Avatar
    Basically my friend running a Sprint 8330 v4.3, Decided to download the official new BBM 5.0 yesterday, which of course was not going to work because of his older os on his phone. It did the usual stuff, remove bbm icon, etc. I gave him the link to the OTA BBM 4.5, but he says its not working... He deleted the 5.0 out of app list, rebooted, then downloaded OTA BBM Fix, but still not working. Is it because he is on version 4.3? And oh yeah, his USB port is fried and not working, so it cannot be updated via Desktop manager. Any suggestions?
    10-08-09 03:12 PM
  2. thinkamp's Avatar
    he should just upgrade his OS and get the NEW bbm...be a friend and help him out!
    10-08-09 04:11 PM
  3. imkaelinmcintyre's Avatar
    get a new BB?
    10-08-09 04:25 PM
  4. Giggasean's Avatar
    how can he upgrade OS with a damaged usb port? Is this possible?
    10-09-09 03:06 PM
  5. thinkamp's Avatar
    umm maybe you should look into buying a new one at walmart...they really aren't that much money.
    10-09-09 03:11 PM
  6. wnm's Avatar
    When I went to www.blackberry.com/messenger, I recall seeing something that said that BBM version such and such (not 5) would be installed if the OS was lower than 4.5. Did you try this?
    10-09-09 03:17 PM
LINK TO POST COPIED TO CLIPBOARD