1. Hi6y1y's Avatar
    I added 2 new people to my bbm 2 days ago and they cant see my pic and i cant see theres. I did the battery pull and it didnt work. I can still see all my other contacts pics except these 2 new ones. Whats up? Do I need to download bbm again? HELP!
    01-21-10 11:54 AM
  2. GorgonZuki's Avatar
    I'm getting that same issue. Any known fix or update?
    01-21-10 12:43 PM
  3. GorgonZuki's Avatar
    Im using an 8520
    01-21-10 12:44 PM
  4. msmilktoast's Avatar
    I'm trying to find the answer for the same situation.
    01-21-10 12:44 PM
  5. Hi6y1y's Avatar
    Im using 8330
    01-21-10 12:48 PM
  6. Hi6y1y's Avatar
    Does the pic eventually show, or does it never show?
    01-21-10 12:50 PM
  7. msmilktoast's Avatar
    For me---avatar never shows up. I just deleted the contact and then added him back and still nothing on mine or his. I'm using 9700 and he's using 8310. I do have the older contact pics like Hi6.
    01-21-10 12:54 PM
  8. Hi6y1y's Avatar
    The only thing i did differently that i can think of is i inserted a media card. I never had one before. I just now bought one. Seems like when i did that, thats when my newer contact pics are not showing up. I doubt this has anything to do with it, but that the only thing i did differently. Its bugging me! Someone help!
    01-21-10 12:58 PM
  9. msmilktoast's Avatar
    Hi6 if you look 2 posts down from this one addresses the same issue. Appears RIM server issue. Everyone is experiencing this.
    01-21-10 01:12 PM
  10. hellz's Avatar
    I think it's a server issue. I noticed mine wasn't updating this morning and after talking to some friends, neither were theirs. So since the pics aren't being updated through the server, I would assume that new contacts aren't being downloaded either. The old contact pics are being displayed because they're cached on the phone.
    01-21-10 01:16 PM
LINK TO POST COPIED TO CLIPBOARD