05-05-10 05:07 PM
36 12
tools
  1. Blacklac's Avatar
    Other than font size, resolution, and column view my 8330 is setup the same as Blacklacs'. Stock browser loads Crackberry site in about 7 seconds running Sprints 3G. Don't have a clue what's up with OP's browser. Have you checked to see how many apps you have running in the background? Memory issues? Wish I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    You loaded the full crackberry site in 7 seconds? Not the mobile version?
    05-05-10 09:49 AM
  2. Blacklac's Avatar
    Also, you need to make sure you clear your cache when you are timing web pages.
    05-05-10 09:55 AM
  3. phonejunky's Avatar
    Can I run OS 6 with my original tour?

    good question i heard no has anyone heard yes?
    05-05-10 09:55 AM
  4. ba_hamilton's Avatar
    You loaded the full crackberry site in 7 seconds? Not the mobile version?
    No, that was the NY Times web site that loaded in 7 seconds. I just typed in www.crackberry.com in the BB Browser and I counted to 5 Mississippi's and the page fully loaded. Not the most scientific method but 5 Mississippi's is a lot faster than 60 Mississippi's any day
    05-05-10 09:56 AM
  5. Blacklac's Avatar
    But still, it was the desktop version that loaded and not the mobile version? The mobile version loads in seconds for me also. The "full" version takes 1 minute.
    05-05-10 09:59 AM
  6. ba_hamilton's Avatar
    But still, it was the desktop version that loaded and not the mobile version? The mobile version loads in seconds for me also. The "full" version takes 1 minute.
    I entered crackberry.com not m.crackberry.com.

    What OS are you running?
    05-05-10 10:08 AM
  7. Blacklac's Avatar
    .517 on my Storm 2. It doesn't always matter if you type crackberry.com or m.crackberry.com. Sometimes it will throw you to the mobile site. It has to do with browser identification.
    05-05-10 10:15 AM
  8. Blacklac's Avatar
    Yeah I just tried it. If your "browser identification" is set to Blackberry, www.crackberry.com still loads the mobile site. (in a couple seconds). Clear your cache, change the browser identification to Firefox and close out the browser. Open it again and go to www.crackberry.com and it will load the "full" version and take much longer.

    There is no issue loading mobile sites. We are talking large desktop version pages that "can" take forever to load.
    05-05-10 10:20 AM
  9. rjdangerous's Avatar
    this thread kinda went sideways, there is no problem with my phone. some websites not most take a LONG time on the bb browser and load in about 6 seconds on opera mini. obviously its not a connection issue. just wondering why the bb browser does not contain the same type of tech to do it as fast? I have tried these sites on many of my friends bb's so it IS the bb browser and not the phone with some full sites.
    05-05-10 04:14 PM
  10. Blacklac's Avatar
    I think basically, Opera and Bolt process everything on their own server and then that data is compressed and sent to our phones. That's why it is fast. When you use the BB browser, everything is processed on the phone and it takes longer.

    I think that is correct anyways, someone correct me if I'm wrong.

    Also, I "think" the new Webkit browser will work in a similar way to Opera/Bolt and should be very speedy.
    05-05-10 04:56 PM
  11. rjdangerous's Avatar
    I think basically, Opera and Bolt process everything on their own server and then that data is compressed and sent to our phones. That's why it is fast. When you use the BB browser, everything is processed on the phone and it takes longer.

    I think that is correct anyways, someone correct me if I'm wrong.

    Also, I "think" the new Webkit browser will work in a similar way to Opera/Bolt and should be very speedy.
    Hope so, but from what "rumor" is the tours my wife and I have will not get the new OS and I'm nowhere near an upgrade. I'm not sure if the webkit will be available for 5.0
    05-05-10 05:07 PM
36 12
LINK TO POST COPIED TO CLIPBOARD