1. benton.bradley's Avatar
    When I put my phone in vibrate mode and receive any type of message my phone does not vibrate. I have gone into my profiles but maybe I am doing it wrong. My phone does make sounds when I am in Loud (Active) mode. It's just annoying to have to keep checking my phone to see if it is flashing when I am in vibrate mode.

    Any help would be greatly appreciated.

    01-27-11 02:51 PM
  2. TgeekB's Avatar
    Vibrate mode is just that - vibrate only. You can edit any profiles you want or even make a custom one though.
    01-27-11 04:54 PM
  3. madhatter2426's Avatar
    Edit the vibrate profile to include vibrate when you get sms, bbm, facebook etc.
    01-27-11 06:23 PM
  4. BeyondTheBox's Avatar
    Yeah, I'm guessing you just didn't go all the way into the specific settings in your profiles section. Open the edit profiles and select the desired profile, one at a time if doing multiple, then go one by one through the options (including phone, messaging, instant messaging, etc) checking every specific setting to your preference, then to ensure that you've done it right click the try it at the bottom to hear and feel how it will perform that operation. When you've got it set the way you want it and the try it confirms this then you have to save the changes either with the back button (it will auto prompt you to save) or click BB (menu) key and select save option. Rinse & repeat with all other profiles.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-11 07:39 PM
  5. Rootbrian's Avatar
    I customized my normal profile to beep & vibrate twice on every facebook notification, once on e-mail and twice on BBM. It's just how I like it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 03:45 AM