1. runnerboy967's Avatar
    Hey Crackberry members,

    It would be great if any of you could figure this one out. I currently own a Blackberry Tour on the Verizon Wireless network running the 5.0.0.230 OS and the 5.0.0.55 version of Blackberry Messenger. I've had previous versions of Blackberry Messenger on the device in the past, but I always make sure that I download and install the latest updates of BBM. For some reason when I message my friend who has a Blackberry Curve 8900 on AT&T with the latest version on BBM, the message is sometimes sent instantly and the little "r" for received shows up. Other times it shows a "d" and it can take up to twenty mins for the "r" to show up. What I found weird is occasionally if I notice the message doesn't show the "r" if I launch the blackberry web browser and load up a site and then check back at the delivery status of the message I notice that sometimes the "r" will show up. This is not all the time. Other times the "r" indicating the message is received shows up within a few seconds. Its very unpredictable and I cannot understand why this happens. I have full bars of 3G Coverage on my phone and my friend has 3-4 bars of EDGE coverage on AT&T. Does anyone else see to have this problem. I really love the way BBM looks and I enjoy being able to send messages larger than 160 characters, in which I cannot do with text messaging. What do you guys think? Does anyone has any possible solutions. I would prefer to be able to continue using Blackberry Messenger but sometimes the messages can take up to a half hour for them to be delivered and it really ruins the conversation. I thought these messages were supposed to be instant? Any Ideas?
    12-18-09 06:23 PM
  2. SMJUCmoose's Avatar
    I have a storm 2 and i'm having a lot of problems with BBM as well. the Messages can take up to a half hour to get there. I can be sitting 20 ft away from the person and it takes that long. it's not all the time but it happens to much. i'm running .56.
    12-18-09 07:08 PM
  3. elvin1983's Avatar
    I've been having the same issues, sometimes not even getting a D, same with my GF. Tour running 4.7, and BBM 5.0.0.56. Service issue by chance?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 07:56 PM
  4. murso74's Avatar
    same on sprint with my curve.. very annoying.
    12-18-09 08:19 PM
  5. NelgC's Avatar
    Same with my 9700 on Bell. Supposedly it is a problem with RIM's servers or something, which they should get fixed ASAP if it is the case.

    It drives me crazy sometimes, to the point where I actually CALL the person! *gasp*
    12-18-09 08:49 PM
  6. simpim's Avatar
    Same deal here on 9700 on bell..i send a message and it takes anywhere from 11 to 30 mins for the "d" to show up...really annoying and frustrating...anyone found a fix for this..would be nice..ran into these issues ever since i upgrade to .55 and now .56
    12-19-09 02:43 AM
  7. runnerboy967's Avatar
    It sounds like a few of you are having the same issue as I am. Has anyone found any solutions? I'm currently on the phone with Verizon Tech support seeing if they can help. I'll post any info they give me that may help clear up the issue
    12-21-09 07:53 PM
  8. davidnc's Avatar
    As far as I can tell my messages are /seem to go though instantly . I don't send that many pictures but do receive quite a few mostly group pictures and group chat btw.Using the newest ver. of bbm as well.
    12-22-09 05:46 AM
  9. enderv88's Avatar
    I have the same problem... Alot of my messages for certain contacts get the "d" delivered sign instantly, but with certain contact i wait 10-15 minutes for it to be delivered... sometimes when im chatting with the person the message will get delivered as soon as the other contact replies, in which case my messages are always posted after theirs.
    12-26-09 04:12 PM
  10. fusioncal's Avatar
    Hey Crackberry members,

    It would be great if any of you could figure this one out. I currently own a Blackberry Tour on the Verizon Wireless network running the 5.0.0.230 OS and the 5.0.0.55 version of Blackberry Messenger. I've had previous versions of Blackberry Messenger on the device in the past, but I always make sure that I download and install the latest updates of BBM. For some reason when I message my friend who has a Blackberry Curve 8900 on AT&T with the latest version on BBM, the message is sometimes sent instantly and the little "r" for received shows up. Other times it shows a "d" and it can take up to twenty mins for the "r" to show up. What I found weird is occasionally if I notice the message doesn't show the "r" if I launch the blackberry web browser and load up a site and then check back at the delivery status of the message I notice that sometimes the "r" will show up. This is not all the time. Other times the "r" indicating the message is received shows up within a few seconds. Its very unpredictable and I cannot understand why this happens. I have full bars of 3G Coverage on my phone and my friend has 3-4 bars of EDGE coverage on AT&T. Does anyone else see to have this problem. I really love the way BBM looks and I enjoy being able to send messages larger than 160 characters, in which I cannot do with text messaging. What do you guys think? Does anyone has any possible solutions. I would prefer to be able to continue using Blackberry Messenger but sometimes the messages can take up to a half hour for them to be delivered and it really ruins the conversation. I thought these messages were supposed to be instant? Any Ideas?
    From what I know, "D" is for delivered, which means you have successfully delivered a message and "R" is for read, in other words the other person have to acknowledge your messages for you to get an "R" (open up the chat and then either reply or close the chat window by hitting the back button). However, you still get a "D" if the other person have read your message but hit the end call button only.

    Sometimes the system gets through a glitch if there's a substantial amount of delay causing the latest (the bottom most) message to be read (R), but not the previous messages (still D).

    Furthermore, if you type and send a message but there's neither D nor R notification on the check sign that means the other end has a slight problem with the network (turn their BlackBerry off, no or low reception at that moment). He/she will get you message once they're in area with good reception. If the delay's taking too long then you'll get what I've described above.

    Another case if you type and send a message but there's no check sign, only red hour glass then you're the one who is having a network problem.

    This is what I've observed (and tried) using mine and my friend's BlackBerry device next to each other sending messages. Hope it helps.
    Last edited by fusioncal; 12-29-09 at 04:12 AM. Reason: Further details
    12-29-09 03:46 AM
  11. Gquie's Avatar
    This seems to be an issue that is happening to TELUS and Bell users on the new HSPA network. In Howard Forums there is a very large thread in the Bell forum and a couple small threads in the TELUS forum saying the exact same thing.

    The problem does not come from the sender so those of you who are sending out and only getting a check mark it is not your fault. It is the receiver's berry that isnt communicating with the RIM server. Its almost as if their blackberry data connection goes dormant until they force a connection by either sending a pin or using the web or initiating a data connection. Once they start the data connection your initial message will D and even R if they read. This issue has been happening for over a month that I've experienced as I am one of the users who is unable to get those messages that people send me.

    Very frustrating!!
    12-30-09 01:22 AM
  12. R0B24's Avatar
    Hahahahahahahahahahahahaha you are so stupid "D" stands for delivered and "R" stands for read. Haha cmon you can't be that dumb.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-11 10:07 PM
  13. dictoresno's Avatar
    Hahahahahahahahahahahahaha you are so stupid "D" stands for delivered and "R" stands for read. Haha cmon you can't be that dumb.

    Posted from my CrackBerry at wapforums.crackberry.com
    you are more stupid for bumping a thread thats over a year old. crawl back under your rock.
    03-10-11 03:30 AM
LINK TO POST COPIED TO CLIPBOARD