1. Drdoom23's Avatar
    Okay just like the title says I upgraded,resent the service books did the battery pull and all I have is my media net any ideas on how to get my bb browser back?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 07:39 PM
  2. Vendettx's Avatar
    mine's like this with 5.0 as well and its kinda anoying.

    mine actually has a icon that saids browser and one that saids media net browser however they both just open up media net.
    12-12-09 07:46 PM
  3. Drdoom23's Avatar
    Yep that's what mines doin I hope someones gotta fix

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 07:54 PM
  4. Drdoom23's Avatar
    Oh and when I'm in the browser configuration the section that says blackberry has a lock icon

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 07:55 PM
  5. CaCHooKaMan's Avatar
    12-12-09 08:15 PM
  6. NewOrleans7's Avatar
    I just did the browser fix that CaCHooKaMan just posted. Works like a charm. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 09:12 PM
  7. hurricane.gio's Avatar
    I just did the browser fix that CaCHooKaMan just posted. Works like a charm. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes it does. Just don't use Under Twitter or you will lose your media player abilities.
    12-12-09 09:28 PM
  8. Yzf600rmb's Avatar
    Why don't people check the forums before messing with their devices?
    This fix has been discussed all over the forums for months.
    PLEASE PEOPLE, READ THE ENTIRE FORUM ON THE "OS Beta/Hybrid Discussion! " FORUM BEFORE POSTING! 99% OF THE TIME THE ANSWERS ARE HERE. LOOK IT UP.
    YOU SHOULD NOT UPGRADE TO A BETA OS WITHOUT KNOWING THE PROS AND CONS OF IT.
    12-12-09 09:58 PM
  9. Drdoom23's Avatar
    thanks fam just did it,and for the other guy sorry im at work and were i work i dont have all the time in the world to search sorry i have my breaks to do this stuff sorry if it pisses u off! but look at it this way if u see a post u seen a 100 times stay away from it cause i dont care to hear what u have to say if ur not helping kick rocks!
    12-12-09 10:56 PM
  10. Morpheus's Avatar
    wonder why everyone else but me gets this "fix" to work...wont happen for me...ive tried the crackutil way and the bbsak way...both won't fix it...i'll just deal with the media net browser and hope the next 5.0 version fixes it...
    12-13-09 02:44 AM
  11. katiepea's Avatar
    wonder why everyone else but me gets this "fix" to work...wont happen for me...ive tried the crackutil way and the bbsak way...both won't fix it...i'll just deal with the media net browser and hope the next 5.0 version fixes it...
    this browser fix works for thousands of att users. you need to accept that you must not be following the directions properly. i've done this fix at LEAST 100 times. make sure you're following directions. and if you plan on replying to this with 'I DID FOLLOW DIRECTIONS' i'll just reply with 'NO YOU DIDN'T' because we all know it works.
    12-14-09 02:20 PM
  12. tphannon4953's Avatar
    anyone know where I can get a crack util from so Ican fix my browser thanks I advance
    12-15-09 10:56 PM
  13. tphannon4953's Avatar
    why won't Opera beta work either will this fix that also?
    12-15-09 10:58 PM
  14. amazinglygraceless's Avatar
    anyone know where I can get a crack util from so Ican fix my browser thanks I advance
    CrackUtil

    BlackBerry Swiss Army Knife (BBSAK)

    JL_CMDER


    ShrinkAOS

    That will serve as your whole arsenal
    12-15-09 11:38 PM
LINK TO POST COPIED TO CLIPBOARD