10-26-10 06:09 AM
34 12
tools
  1. moobycore's Avatar
    hye guys~ i got a few fren ask me to unlock their bb. i got 2 bb this problem..

    1. install os 5.xx
    2. delete vendor.xml.
    3. run cmd.
    4. C:\Program Files\Common Files\Research In Motion\AppLoader
    5. loader/nojvm
    6. follow prompt.
    7. wait till bb reboot.
    8. open desktop manager and restore.
    9. solved problem.

    so far i use this method for a few case like this..
    09-26-10 06:18 AM
  2. Elite1's Avatar
    Yes but the issue is most likely because this person originally downloaded with Chrome, not Internet Explorer.

    Not everyone has this, but many users experience problems when they've downloaded an OS or DM vie Firefox or Chrome. (Myself included unfortunately!)

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-10 06:46 AM
  3. syedakmal's Avatar

    Thanks BigBadWulf & elite1 for all the help!
    Finally I managed to get back my SMS icon & get rid of all the problems.
    Maybe the old OS were corrupt or there is problem with Chrome but what I know now, my BOLD is running without any errors.

    Really appreciate all you here in Crackberry.
    Thanks again guys!
    09-26-10 11:42 AM
  4. Elite1's Avatar
    Great to hear Syed! I share your relief!

    I got a huge laugh from that big happy-boy picture! I thought i was at the wrong page for a few seconds.

    Anyway, I hope this doesn't scare you off of ever updating anything. We've all mucked up a few things at one time or another.

    There are a few more things to update, if you use them.
    1. BBM - current official version of BlackBerry Messenger should be 5.0.1.38. To check your version, go into BBM, click MENU key, select Options. Click Menu again and select About BlackBerry Messenger.
    If your version is older, from your BB's Browser go to:
    Download BlackBerry Messenger

    2. App World - I can't remember whether or not App World works in Malaysia, but if it does you can check your current version at Options/Applications/Add-On. Current version is 2.0.0.36. If you have an older version on your device, you can just go to its Search section and look up "App World" to upgrade. If the upgrade doesn't appear or you don't have App World yet, from your Browser, go to:
    Download BlackBerry App World

    3. Docs To Go - if you use, you'll probably find a newer free version in App World than what you have with the OS. Current version is 2.0004.018.

    Enjoy, and you're welcome!
    09-26-10 07:23 PM
  5. vito_taruna's Avatar
    Hello Mr.Elite1
    first of all, i want to say that ,your solution for Syedakamal's problem is absolutely brilliant! Please help me too sir

    I'm from indonesia and experiencing a same problem as Syedakamal does. Actually the bb is not mine, it's my friend's, and i'm trying to help her hehe

    6 errors pop up when I restart the phone, SMS icon is not visible & Blackberry Messenger is not working. I've got same errors too...

    Errors:
    1. uncaught exception java.lang.nullpointerexception
    2. Uncaught exception: Stand by manager not initialized
    3. Uncaught Exception java.lang.error
    4. Uncaught exception: java.lang.NullPointerException
    5. Uncaught exception:Application Registry waitFor (_______) timeout
    6. uncaught exception: ApplicationRegistr. getOrWaitFor(_______) owner died Thread[______]

    but the differences are:
    1. My friend has shrinked any other language, except english
    2. Also shrinked games too
    3. shrinked unrelated vodafone software
    4. Used shrinked os willyboy v.8

    the others are the same, she uses bb bold 9000, and uses googlechrome too. And the carrier is "telefonica Movistar"

    Please help me sir, i'm doing this in good intention of helping her
    Last edited by vito_taruna; 10-24-10 at 11:21 PM.
    10-24-10 09:58 PM
  6. Elite1's Avatar
    Hi Vito,
    1. Did this happen immediately following an OS upgrade or some other action?

    2. What exactly is her current OS (is it willyboy 8 now?) and her previous OS too, if she knows?

    3. How exactly was the OS shrunk? Was it using Shrink-A-OS, a different program, or by "manually" removing the unwanted cod files? Do you have a file/folder that shows all the removed cod files?

    I'm sure my friends here and I can guide you through this.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 01:46 PM
  7. BigBadWulf's Avatar
    Certainly sounds like missing OS files, or corrupt. They won't load if corrupt. I know Will's hybrid would be a complete java folder, but that download may suffer from the same issues as the OS. Using IE is highly advised, sad as that may be. It's possible the alx were corrupted, and that's where the problem lies.

    I'd uninstall the OS, delete the leftover contents, delete the OS download file, run CCleaner for the registry, reboot the PC, run CCleaner once again just to be certain, download the OS and hybrid again using IE, install, shrink, and run loader.exe one more time. Should recognize the missing files, and install them without having to wipe the phone and start over.
    10-25-10 06:20 PM
  8. Elite1's Avatar
    Yes, that's definitely a good idea and worth a try.

    If it doesn't work, you can still wipe it then. And then load the whole OS.
    But might as well try this and potentially avoid a lot of time & effort if it works.

    So the key is to download the OS/hybrid using Internet Explorer. (That was what solved the original poster's issue.)

    Do you know how to delete everything from your PC as BigBadWulf said above? If you don't, can you also let us know the OS on your computer: XP, Vista, Win7, etc, and 32-bit or 64-bit. (Not necessary if you're good with deleting this on your own.)
    10-25-10 08:45 PM
  9. vito_taruna's Avatar
    1. yes it happens immediately after she upgraded the OS to 822
    2. First time she buy the bb, the OS was 4.6 --> upgraded to 5.822 --> willyboy v8
    3. She's using Shrink-A-OS

    I've downgraded the OS to 4.6 and there's no problem, but then soon after I upgraded the OS to 5.822, the problem appears again
    (NB: Downloaded all OS using IE8)

    i'm sorry for the late reply, internet here sucks man, hehe
    sorry for my bad english too hehe
    10-26-10 06:09 AM
34 12
LINK TO POST COPIED TO CLIPBOARD