10-26-10 06:09 AM
34 12
tools
  1. syedakmal's Avatar
    Hi,

    I have a bold 9000. Bought from ebay.
    Yesterday I upgrade my phone to new OS.

    Then, 6 errors pop up when I restart my phone, my SMS icon is not visible & my Blackberry Messenger is not working.

    Errors:
    1. uncaught exception java.lang.nullpointerexception
    2. Uncaught exception: Stand by manager not initialized
    3. Uncaught Exception java.lang.error
    4. Uncaught exception: java.lang.NullPointerException
    5. Uncaught exception:Application Registry waitFor (_______) timeout
    6. uncaught exception: ApplicationRegistr. getOrWaitFor(_______) owner died Thread[______]

    I tried to wipe via Security Options via my phone, using BBAK, using command prompt all not helping me regarding this issue. So I think using CrackUtil is my last way to recover my phone.

    Will it help me if I:
    1. Backup all my data.
    2. Reset IT Policy or Wipe Device File System. Which one is better to 100% wipe the software, clean all errors?
    3. Install Latest OS from Blackberry.
    4. Restore all my data.

    Will CrackUtil wipe help me settle all my problems? ANd will I lost my Unlock Blackberry settings?
    Anybody having the same issue?

    Appreciate all your help & suggestion.

    Thanks!
    09-24-10 02:09 AM
  2. Matrix Leader's Avatar
    Which version of OS 5 did you install? I hope it's not 822 as that's crap.

    Install version 5.0.0.681 its the most stable
    09-24-10 02:12 AM
  3. Jvaf's Avatar
    Which version of OS 5 did you install? I hope it's not 822 as that's crap.

    Install version 5.0.0.681 its the most stable
    Who says 822 is crap? I have it installed on my berry and it works fine.
    09-24-10 02:16 AM
  4. syedakmal's Avatar
    First I installed 822 problem occurs. Then wipe it, install 681 problem still there. Now back with 4.x & problem also remains. Help me! I didn't sleep whole day to figure this out.
    Last edited by syedakmal; 09-24-10 at 09:05 AM.
    09-24-10 02:25 AM
  5. Matrix Leader's Avatar
    Who says 822 is crap? I have it installed on my berry and it works fine.
    With 822, even my ringtones wouldn't work, they were all silent! Heh!

    POS OS
    09-24-10 02:57 AM
  6. Matrix Leader's Avatar
    First I installed 822 problem occurs. Then wipe it, install 622 problem still there. Now back with 4.x & problem also remains. Help me! I didn't sleep whole day to figure this out.
    I JUST TOLD U the instructions! GOD!

    Why do you come here complaining you have a problem then not follow the solution that people are giving you?

    I said 681 not 622!!!!


    DOWNLOAD

    Instructions For Installation:

    1) Install the *.exe file you just downloaded.
    2) Navigate to Computer >>> C: >>> Program Files >>> Common Files >>> Research in Motion >>> Apploader
    3) Delete the file named vendor.xml
    4) Connect your BlackBerry 9700 through the USB port
    5) Run loader.exe
    6) Follow the on-screen instructions and enjoy.
    09-24-10 03:01 AM
  7. BigBadWulf's Avatar
    OP, ignore that clown. It's obviously not an OS issue. I gave you a bunch of questions to answer on CrackUtil.
    09-24-10 05:42 AM
  8. syedakmal's Avatar
    Not as OS issue? So there is no use of me reinstalling the OS? So what should I do to overcome this?

    Thanks BigBadWulf.
    09-24-10 06:32 AM
  9. syedakmal's Avatar
    Hi,

    Something weird happened.
    I insert another SIM card (sim card A), then rebook then phone. Once restart, then suddenly all the phone working picture perfect. SMS folder visible, BBM folder visible & no errors pop up at all.
    Because of the SIM card is not mine, then I change it to my own SIM Card (sim card b) that have all my datas. Once restart the phone, all the errors are back, SMS folder & BBM folder not visible.

    Then I thought maybe my own SIM Card (sim card b) has problem, so I insert a new SIM Card (sim card c), but all the problems still there.

    Anybody have an idea what might cause this issues?
    09-24-10 08:26 AM
  10. Matrix Leader's Avatar
    Hi,

    Something weird happened.
    I insert another SIM card (sim card A), then rebook then phone. Once restart, then suddenly all the phone working picture perfect. SMS folder visible, BBM folder visible & no errors pop up at all.
    Because of the SIM card is not mine, then I change it to my own SIM Card (sim card b) that have all my datas. Once restart the phone, all the errors are back, SMS folder & BBM folder not visible.

    Then I thought maybe my own SIM Card (sim card b) has problem, so I insert a new SIM Card (sim card c), but all the problems still there.

    Anybody have an idea what might cause this issues?
    I will not help you anymore because you did not listen to my advice
    09-24-10 08:36 AM
  11. syedakmal's Avatar
    I will not help you anymore because you did not listen to my advice
    I am currently downloading the OS. With the slow internet connection here, file with 100mb+ size will take hours to finish.
    Just trying my luck on other ways before done downloading the OS 5 file and proceed with your suggestion.

    Thanks for your time sir.
    Last edited by syedakmal; 09-24-10 at 08:51 AM.
    09-24-10 08:48 AM
  12. BigBadWulf's Avatar
    I will not help you anymore because you did not listen to my advice
    If you were paying attention Mr. One Hit Wonder, he already installed 681 once.

    There's something amiss with your account. Since the service books didn't work, I would contact your carrier.
    09-24-10 08:51 AM
  13. syedakmal's Avatar
    Ok I will call them. So this maybe happen because of service books didn't work? So it's related to my carrier not my phone?

    Thanks.
    09-24-10 09:05 AM
  14. BigBadWulf's Avatar
    Well since the other SIM worked with the OS you had issues with using yours, and it happened after an upgrade, I can't think of anything other than a service book issue, or a failure of your SIM. Either way, at this point the carrier is needed.
    09-24-10 09:12 AM
  15. syedakmal's Avatar
    Well since the other SIM worked with the OS you had issues with using yours, and it happened after an upgrade, I can't think of anything other than a service book issue, or a failure of your SIM. Either way, at this point the carrier is needed.
    Ok thanks for your suggestion. Will give an update here.

    But FYI, I just reboot the phone with the other career, now the errors also appear in that sim card carrier.
    09-24-10 09:22 AM
  16. Matrix Leader's Avatar
    Let me know how the upgrade to OS 681 goes
    09-24-10 11:04 AM
  17. syedakmal's Avatar
    Upgraded to OS 681, problem still there. So the last chance is to contact my carrier, maybe try to check service book or my sim card.

    Any other suggestion that I could ask them to check on?
    09-24-10 11:11 AM
  18. Elite1's Avatar
    Hi Syed,
    Do you mind answering a few questions?

    1. What is your carrier?
    2. From where did you download your OS's? All from BB site?
    3. What is the browser on your PC? (ie Internet Explorer, Firefox, Chrome, etc)
    4. Are you on BES? (ie work phone with company enterprise server & an administrator)
    5. Is your BBSAK version 1.7? (v1.8 was just introduced this week.)
    6. Did you delete any .cod files from the OS prior to installing on your device?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-24-10 12:30 PM
  19. syedakmal's Avatar
    Hi there,

    1. Carries is Digi Telecommunication.
    2. OS downloaded from Blackberry.com only. Only the first one I get from here, OS 822.
    3. Browser using Chrome only.
    4. I am using Blackberry Internet Service from Digi Telecomunnication.
    5. BBSAK version 1.7.
    6. I did not touch any .cod files. I only deleted vendor.xml file from the OS.

    Thanks for your help.
    09-24-10 04:55 PM
  20. Elite1's Avatar
    Syed, which of the OS's you've tried do you still have on your computer?

    EDIT: Nevermind! It doesn't matter! See my next post...
    09-24-10 05:05 PM
  21. syedakmal's Avatar
    Your next post?
    09-24-10 05:49 PM
  22. BigBadWulf's Avatar
    If I were a betting man, I'd bank on Chrome being the problem, but that still doesn't explain the other SIM working once.
    09-24-10 06:36 PM
  23. Elite1's Avatar
    Your next post?
    Sorry! I got a little tied up.

    To-do list coming shortly.
    09-24-10 08:34 PM
  24. BigBadWulf's Avatar
    He's so bloody slow. I could have posted his suggestions by now.
    Patience. The man has some good advice on the way. I've given about all I've got today.
    09-24-10 08:40 PM
  25. Elite1's Avatar
    Sorry for huge delay, Syed! I was overcome by 2 outside forces
    (My wife and a bad cold...)

    Ok, consulted with BigBadWulf and collaborated on putting this recipe together. If you're up for trying just one more time, do the following.

    NOTE: I am assuming you have Internet Explorer, Desktop Manager, and CrackUtil also installed on your PC.

    1. Delete all BB OS's from your PC. Go to your Control Panel to Programs & Features (called that in Win7) and uninstall any BB device software you see there. (But do NOT delete anydesktop software.) Go back to the AppLoader folder where you deleted Vendor and delete all its contents.

    If you have no 3rd Party Apps on your BB, skip to Step #5.

    2. Delete BBSAK from your PC via Control Panel/Programs & Features as well.

    3. Download current version of BBSAK and install to PC.
    [09/23/10] BlackBerry Swiss Army Knife v1.8.0 - Page 5 - PPCGeeks

    4. Connect device to PC. Run BBSAK. If you can see your PIN displayed by BBSAK, select Read Device. Next select Backup 3rd Party Apps.

    5. Open Internet Explorer. Navigate to your OS of choice and download.
    (Do NOT download any OS from the carrier Etisalat as some are proven to contain spyware!) Install OS on PC. Delete Vendor.

    6. We're going to do a wipe. We'll try using BBSAK as they have supposedly improved this feature with v1.8. Find the Wipe Device "button" in BBSAK and select.One wiped< close BBSAK for now.

    7. Go to AppLoader folder and double-check Vendor is still gone. (It can magically re-appear once or twicehonestly!)

    8. Double-click Loader in same file. Load OS. Remove DOD root certificates, S/MIME, and anything else you won't use.

    9. On your PC, search for "ipd" to locate your backups. Look for Loader Backup that corresponds to your very first attempt to load OS5.0. This si hopefully uncorrupted. (Should be!)

    10. Open Desktop Manager. I don't know which version you have, so navigate to the Restore section, select Restore Data, and navigate to the Loader Backup you found in Step #9.

    11. Once Restore is complete, disconnect your BB, and go to Options/Advanced Options/Host Routing Table. Press your MENU key and select Register Now. You can exit from that screen. Wait a few minutes, then do a battery pull.

    12. After you've rebooted, test out some functions. If all is well, use BBSAK to restore your 3rd Party Apps.

    Let's see if that works!

    PS I decided to not use CrackUtil after all. I think BBSAK can accomplish what we need.
    09-25-10 11:48 AM
34 12
LINK TO POST COPIED TO CLIPBOARD